summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/arp-warp-bin/arp-warp-bin-7.1.ebuild')
-rw-r--r--sci-chemistry/arp-warp-bin/arp-warp-bin-7.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-chemistry/arp-warp-bin/arp-warp-bin-7.1.ebuild b/sci-chemistry/arp-warp-bin/arp-warp-bin-7.1.ebuild
index f6ea268c5d97..f82a3767c133 100644
--- a/sci-chemistry/arp-warp-bin/arp-warp-bin-7.1.ebuild
+++ b/sci-chemistry/arp-warp-bin/arp-warp-bin-7.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/arp-warp-bin/arp-warp-bin-7.1.ebuild,v 1.2 2010/04/22 20:03:33 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/arp-warp-bin/arp-warp-bin-7.1.ebuild,v 1.3 2010/04/22 22:36:54 arfrever Exp $
EAPI="3"
@@ -72,7 +72,7 @@ src_install(){
pkg_postinst(){
python_need_rebuild
- python_mod_optimize "${EROOT}"/opt/${PN}/byte-code/python-${PYVER}
+ python_mod_optimize /opt/${PN}/byte-code/python-${PYVER}
testcommand=$(echo 3 2 | awk '{printf"%3.1f",$1/$2}')
if [ $testcommand == "1,5" ];then
@@ -94,5 +94,5 @@ pkg_postinst(){
}
pkg_postrm() {
- python_mod_cleanup "${EROOT}"/opt/${PN}/byte-code/python-${PYVER}
+ python_mod_cleanup /opt/${PN}/byte-code/python-${PYVER}
}