summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/pdbcat/files/CMakeLists.txt')
-rw-r--r--sci-chemistry/pdbcat/files/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/sci-chemistry/pdbcat/files/CMakeLists.txt b/sci-chemistry/pdbcat/files/CMakeLists.txt
new file mode 100644
index 000000000000..7a6f348f5929
--- /dev/null
+++ b/sci-chemistry/pdbcat/files/CMakeLists.txt
@@ -0,0 +1,11 @@
+cmake_minimum_required (VERSION 2.6)
+project (pdbcat)
+add_executable(pdbcat
+ Common.C
+ Common.h
+ pdbcat.C
+ PDBData.C
+ PDBData.h)
+
+install (TARGETS pdbcat DESTINATION bin)
+