summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-mathematics/ksimus-floatingpoint/ksimus-floatingpoint-0.3.6.ebuild')
-rw-r--r--sci-mathematics/ksimus-floatingpoint/ksimus-floatingpoint-0.3.6.ebuild10
1 files changed, 8 insertions, 2 deletions
diff --git a/sci-mathematics/ksimus-floatingpoint/ksimus-floatingpoint-0.3.6.ebuild b/sci-mathematics/ksimus-floatingpoint/ksimus-floatingpoint-0.3.6.ebuild
index c132f6e69c7e..e0ca19fd2e57 100644
--- a/sci-mathematics/ksimus-floatingpoint/ksimus-floatingpoint-0.3.6.ebuild
+++ b/sci-mathematics/ksimus-floatingpoint/ksimus-floatingpoint-0.3.6.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/ksimus-floatingpoint/ksimus-floatingpoint-0.3.6.ebuild,v 1.2 2005/05/27 11:51:25 phosphan Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/ksimus-floatingpoint/ksimus-floatingpoint-0.3.6.ebuild,v 1.3 2005/08/09 13:20:43 phosphan Exp $
-inherit kde eutils
+inherit kde eutils fixheadtails
MYPATCH="${PN}-${PV}-namespaces.patch"
HOMEPAGE="http://ksimus.berlios.de/"
@@ -25,4 +25,10 @@ src_unpack() {
unpack ${MYPATCH}.bz2
cd ${S}
epatch ${WORKDIR}/${MYPATCH}
+ ht_fix_file acinclude.m4 aclocal.m4 configure \
+ admin/acinclude.m4.in admin/cvs.sh admin/libtool.m4.in
+
+ sed -e 's/.*MISSING_ARTS_ERROR(.*//' -i admin/acinclude.m4.in || \
+ die "could not remove ARTS check"
+ make -f Makefile.dist
}