summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/sandbox/sandbox-1.9.ebuild')
-rw-r--r--sys-apps/sandbox/sandbox-1.9.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/sys-apps/sandbox/sandbox-1.9.ebuild b/sys-apps/sandbox/sandbox-1.9.ebuild
index 2129009f47b7..b602769a0777 100644
--- a/sys-apps/sandbox/sandbox-1.9.ebuild
+++ b/sys-apps/sandbox/sandbox-1.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/sandbox/sandbox-1.9.ebuild,v 1.1 2009/04/09 11:15:58 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/sandbox/sandbox-1.9.ebuild,v 1.2 2009/04/09 20:30:16 vapier Exp $
#
# don't monkey with this ebuild unless contacting portage devs.
@@ -89,3 +89,7 @@ pkg_preinst() {
find "${ROOT}"/lib* -maxdepth 1 -name 'libsandbox*' -exec rm -fv {} \;
fi
}
+
+pkg_postinst() {
+ chown 0755 "${D}"/etc/sandbox.d #265376
+}