summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/texinfo/texinfo-4.0-r1.ebuild')
-rw-r--r--sys-apps/texinfo/texinfo-4.0-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/texinfo/texinfo-4.0-r1.ebuild b/sys-apps/texinfo/texinfo-4.0-r1.ebuild
index abeb4c4d7320..c816ad25926b 100644
--- a/sys-apps/texinfo/texinfo-4.0-r1.ebuild
+++ b/sys-apps/texinfo/texinfo-4.0-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/texinfo/texinfo-4.0-r1.ebuild,v 1.2 2000/08/16 04:38:31 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/texinfo/texinfo-4.0-r1.ebuild,v 1.3 2000/09/15 20:09:23 drobbins Exp $
P=texinfo-4.0
A=${P}.tar.gz
@@ -10,13 +10,13 @@ DESCRIPTION="The GNU info program and utilities"
SRC_URI="ftp://ftp.gnu.org/pub/gnu/texinfo/${A}"
src_compile() {
- ./configure --host=${CHOST} --prefix=/usr --with-catgets
- make
+ try ./configure --host=${CHOST} --prefix=/usr --with-catgets
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/usr install
+ try make prefix=${D}/usr install
prepman
prepinfo
cp ${O}/files/mkinfodir ${D}/usr/bin