summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/textutils/textutils-2.1.ebuild')
-rw-r--r--sys-apps/textutils/textutils-2.1.ebuild11
1 files changed, 10 insertions, 1 deletions
diff --git a/sys-apps/textutils/textutils-2.1.ebuild b/sys-apps/textutils/textutils-2.1.ebuild
index 550327c69742..a743773f8b3f 100644
--- a/sys-apps/textutils/textutils-2.1.ebuild
+++ b/sys-apps/textutils/textutils-2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.1.ebuild,v 1.12 2003/06/21 21:19:41 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.1.ebuild,v 1.13 2003/07/18 12:50:35 seemant Exp $
IUSE="nls static build"
@@ -15,6 +15,15 @@ LICENSE="GPL-2"
DEPEND="nls? ( sys-devel/gettext )"
+src_unpack() {
+ unpack ${A}
+
+ cd ${S}/doc
+ epatch ${FILESDIR}/${P}-gentoo.diff
+ rm coreutils.info
+ cd ${S}
+}
+
src_compile() {
local myconf=""
use nls || myconf="--disable-nls"