summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/nova/nova-2014.2.9999.ebuild')
-rw-r--r--sys-cluster/nova/nova-2014.2.9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-cluster/nova/nova-2014.2.9999.ebuild b/sys-cluster/nova/nova-2014.2.9999.ebuild
index d86361af9470..4ecd29a5ea0e 100644
--- a/sys-cluster/nova/nova-2014.2.9999.ebuild
+++ b/sys-cluster/nova/nova-2014.2.9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/nova/nova-2014.2.9999.ebuild,v 1.5 2015/02/08 02:44:24 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/nova/nova-2014.2.9999.ebuild,v 1.6 2015/03/24 04:20:13 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -105,9 +105,9 @@ PATCHES=(
pkg_setup() {
linux-info_pkg_setup
- CONFIG_CHECK_MODULES="NBD VHOST_NET IP6TABLE_FILTER IP6_TABLES IPT_REJECT \
- IPTABLE_MANGLE IPT_MASQUERADE IPTABLE_NAT IPTABLE_FILTER IP_TABLES \
- NF_CONNTRACK_IPV4 NF_DEFRAG_IPV4 NF_NAT_IPV4 NF_NAT NF_CONNTRACK X_TABLES \
+ CONFIG_CHECK_MODULES="BLK_DEV_NBD VHOST_NET IP6_NF_FILTER IP6_NF_IPTABLES IP_NF_TARGET_REJECT \
+ IP_NF_MANGLE IP_NF_TARGET_MASQUERADE NF_NAT_IPV4 IP_NF_FILTER IP_NF_IPTABLES \
+ NF_CONNTRACK_IPV4 NF_DEFRAG_IPV4 NF_NAT_IPV4 NF_NAT NF_CONNTRACK NETFILTER_XTABLES \
ISCSI_TCP SCSI_DH DM_MULTIPATH DM_SNAPSHOT"
if linux_config_exists; then
for module in ${CONFIG_CHECK_MODULES}; do