summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/automake/automake-1.10.2.ebuild')
-rw-r--r--sys-devel/automake/automake-1.10.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/automake/automake-1.10.2.ebuild b/sys-devel/automake/automake-1.10.2.ebuild
index 8cfeb2363aa9..c4f2aef34611 100644
--- a/sys-devel/automake/automake-1.10.2.ebuild
+++ b/sys-devel/automake/automake-1.10.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/automake/automake-1.10.2.ebuild,v 1.7 2009/01/03 05:18:55 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/automake/automake-1.10.2.ebuild,v 1.8 2009/02/08 19:42:55 vapier Exp $
inherit eutils
@@ -48,7 +48,7 @@ src_install() {
# SLOT the docs and junk
local x
for x in aclocal automake ; do
- help2man ./${x} > ${x}-${SLOT}.1
+ help2man "perl -Ilib ${x}" > ${x}-${SLOT}.1
doman ${x}-${SLOT}.1
rm -f "${D}"/usr/bin/${x}
done