summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/cramfs/cramfs-1.1.ebuild')
-rw-r--r--sys-fs/cramfs/cramfs-1.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-fs/cramfs/cramfs-1.1.ebuild b/sys-fs/cramfs/cramfs-1.1.ebuild
new file mode 100644
index 000000000000..432b543534a1
--- /dev/null
+++ b/sys-fs/cramfs/cramfs-1.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/cramfs/cramfs-1.1.ebuild,v 1.1 2003/09/15 17:46:24 seemant Exp $
+
+DESCRIPTION="Linux filesystem designed to be simple, small, and to compress things well"
+HOMEPAGE="http://sf.net/projects/cramfs/"
+LICENSE="GPL-2"
+DEPEND="sys-libs/zlib
+ virtual/glibc"
+KEYWORDS="~x86 amd64 ~ppc ~sparc"
+
+SLOT="0"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+S=${WORKDIR}/${P}
+
+src_compile() {
+ emake || die
+}
+
+src_install () {
+ into /
+ dosbin mkcramfs cramfsck
+ dodoc README NOTES
+}