summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/ncdu/ncdu-1.1.ebuild')
-rw-r--r--sys-fs/ncdu/ncdu-1.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sys-fs/ncdu/ncdu-1.1.ebuild b/sys-fs/ncdu/ncdu-1.1.ebuild
new file mode 100644
index 000000000000..72919d9ac198
--- /dev/null
+++ b/sys-fs/ncdu/ncdu-1.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/ncdu/ncdu-1.1.ebuild,v 1.1 2007/05/01 01:13:00 wschlich Exp $
+
+IUSE=""
+DESCRIPTION="NCurses Disk Usage"
+HOMEPAGE="http://dev.yorhel.nl/ncdu/"
+SRC_URI="http://dev.yorhel.nl/download/${P}.tar.gz"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND="sys-libs/ncurses"
+
+src_compile() {
+ econf || die "configure failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "make install failed"
+ dodoc README NEWS ChangeLog
+}