summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/ampache/ampache-3.3.1.7.ebuild')
-rw-r--r--www-apps/ampache/ampache-3.3.1.7.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/www-apps/ampache/ampache-3.3.1.7.ebuild b/www-apps/ampache/ampache-3.3.1.7.ebuild
new file mode 100644
index 000000000000..3d4d44c5b35d
--- /dev/null
+++ b/www-apps/ampache/ampache-3.3.1.7.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apps/ampache/ampache-3.3.1.7.ebuild,v 1.1 2006/02/10 03:08:31 marineam Exp $
+
+inherit webapp
+
+DESCRIPTION="Ampache is a PHP-based tool for managing, updating and playing your audio files via a web interface."
+HOMEPAGE="http://www.ampache.org/"
+SRC_URI="http://www.ampache.org/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~ppc ~x86"
+IUSE=""
+
+RDEPEND="virtual/httpd-php
+ dev-db/mysql"
+DEPEND=""
+
+src_compile() {
+ einfo "Nothing to compile"
+}
+
+src_install() {
+ webapp_src_preinst
+
+ dodoc ${S}/docs/*
+ rm -rf ${S}/docs/*
+
+ cp -R . ${D}${MY_HTDOCSDIR}
+
+ webapp_postinst_txt en ${FILESDIR}/${P}-webinstall.txt
+ webapp_src_install
+}
+