summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Savchenko <bircoph@gentoo.org>2021-05-29 18:49:27 +0300
committerAndrew Savchenko <bircoph@gentoo.org>2021-05-29 18:49:27 +0300
commit7951e9fc40b8f33bae007b5dc10e47de61d7c261 (patch)
tree546c99bde538ea75e0041d56742b5c7ff97f5f44
parentDrop old kernels (diff)
downloadbircoph-7951e9fc40b8f33bae007b5dc10e47de61d7c261.tar.gz
bircoph-7951e9fc40b8f33bae007b5dc10e47de61d7c261.tar.bz2
bircoph-7951e9fc40b8f33bae007b5dc10e47de61d7c261.zip
orangefs: migrate to readme.gentoo-r1 eclass
Closes: https://bugs.gentoo.org/show_bug.cgi?id=792834 Signed-off-by: Andrew Savchenko <bircoph@gentoo.org>
-rw-r--r--sys-cluster/orangefs/orangefs-2.8.7.ebuild6
-rw-r--r--sys-cluster/orangefs/orangefs-2.9_beta20130530-r1.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/sys-cluster/orangefs/orangefs-2.8.7.ebuild b/sys-cluster/orangefs/orangefs-2.8.7.ebuild
index 74db609..2d62898 100644
--- a/sys-cluster/orangefs/orangefs-2.8.7.ebuild
+++ b/sys-cluster/orangefs/orangefs-2.8.7.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-inherit autotools linux-info linux-mod readme.gentoo
+inherit autotools linux-info linux-mod readme.gentoo-r1
DESCRIPTION="OrangeFS is a branch of PVFS2 cluster filesystem"
HOMEPAGE="http://www.orangefs.org/"
@@ -198,7 +198,7 @@ src_install() {
pkg_postinst() {
use modules && linux-mod_pkg_postinst
- readme.gentoo_pkg_postinst
+ readme.gentoo_print_elog
if ! use modules; then
ewarn
ewarn "Without modules support you wouldn't be able to use pvfs2-client and mount"
diff --git a/sys-cluster/orangefs/orangefs-2.9_beta20130530-r1.ebuild b/sys-cluster/orangefs/orangefs-2.9_beta20130530-r1.ebuild
index feaa6af..749cb53 100644
--- a/sys-cluster/orangefs/orangefs-2.9_beta20130530-r1.ebuild
+++ b/sys-cluster/orangefs/orangefs-2.9_beta20130530-r1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-inherit autotools linux-info linux-mod readme.gentoo
+inherit autotools linux-info linux-mod readme.gentoo-r1
PV_MAJ="2.9beta"
MY_P="${PN}-${PV_MAJ}.20130530"
@@ -226,7 +226,7 @@ src_install() {
pkg_postinst() {
use modules && linux-mod_pkg_postinst
- readme.gentoo_pkg_postinst
+ readme.gentoo_print_elog
if ! use modules; then
ewarn
ewarn "Without modules support you wouldn't be able to use pvfs2-client and mount"