aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Meier <maekke@gentoo.org>2010-08-23 22:58:55 +0200
committerMarkus Meier <maekke@gentoo.org>2010-08-23 22:58:55 +0200
commit394f62d226bc8ec1a7e73c5036403630d0994140 (patch)
tree34f5c6ac0f95dca9e71ec1e3d00d62a4025d9ef7 /scripts
parentseveral improvements (diff)
downloadmaekke-394f62d226bc8ec1a7e73c5036403630d0994140.tar.gz
maekke-394f62d226bc8ec1a7e73c5036403630d0994140.tar.bz2
maekke-394f62d226bc8ec1a7e73c5036403630d0994140.zip
manually call 'repoman manifest' as repoman seems to not update the manifest automagically anymore
Diffstat (limited to 'scripts')
-rwxr-xr-xscripts/keyword.sh1
1 files changed, 1 insertions, 0 deletions
diff --git a/scripts/keyword.sh b/scripts/keyword.sh
index 5832d30..2217fdf 100755
--- a/scripts/keyword.sh
+++ b/scripts/keyword.sh
@@ -77,6 +77,7 @@ for pkg in ${pkgs} ; do
cvs up || die "cvs up failed"
repoman full || die "repoman full failed"
ekeyword ${arches} ${pn}-${version}.ebuild || die "ebuild not found"
+ repoman manifest || die "repoman manifest failed"
repoman full || die "repoman full failed"
echangelog --strict "${msg}" || die "echangelog failed"
repoman commit -m "${msg}" || die "repoman commit failed"