summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Proschofsky <suka@gentoo.org>2008-02-19 12:03:21 +0000
committerAndreas Proschofsky <suka@gentoo.org>2008-02-19 12:03:21 +0000
commit28ddd79350ba37e69f703a66f000c0f57bf2e4c0 (patch)
tree9a1f26c40b51363ccfce33d480158e52b90a1e69 /app-misc
parentRemove intlclock-applet, this has been superceeded by the new clock applet in... (diff)
downloadsuka-28ddd79350ba37e69f703a66f000c0f57bf2e4c0.tar.gz
suka-28ddd79350ba37e69f703a66f000c0f57bf2e4c0.tar.bz2
suka-28ddd79350ba37e69f703a66f000c0f57bf2e4c0.zip
Add an initial ebuild for tasky, simple task management for the GNOME desktop
svn path=/; revision=56
Diffstat (limited to 'app-misc')
-rw-r--r--app-misc/tasky/Manifest2
-rw-r--r--app-misc/tasky/tasky-0.1.2.ebuild23
2 files changed, 25 insertions, 0 deletions
diff --git a/app-misc/tasky/Manifest b/app-misc/tasky/Manifest
new file mode 100644
index 0000000..45d44b4
--- /dev/null
+++ b/app-misc/tasky/Manifest
@@ -0,0 +1,2 @@
+DIST tasky-0.1.2.tar.gz 517144 RMD160 4c6da98ab73926ab937547fac1dfae1e09d35a4f SHA1 dd0570d234699819d1009a681ec71b44c1f7bc91 SHA256 04d04b01a53d104aa8fdb1e628f5a5c5317a07a53c405c16b4d0ffe443bbc98f
+EBUILD tasky-0.1.2.ebuild 588 RMD160 8c2c93c1d33e6b061f44611b5cfa6a9726794294 SHA1 f68ed2e7bd052d6d50d888e5c529cf82c1d2f475 SHA256 d39c9ea5ddfc60c65f3f98046a36f6960e2977c436fd9d54060c37a6aa6758d5
diff --git a/app-misc/tasky/tasky-0.1.2.ebuild b/app-misc/tasky/tasky-0.1.2.ebuild
new file mode 100644
index 0000000..2eb6617
--- /dev/null
+++ b/app-misc/tasky/tasky-0.1.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2000-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils gnome2 mono
+
+DESCRIPTION="Tasky is a simple task management app (TODO list) for the Linux Desktop"
+HOMEPAGE="http://code.google.com/p/tasky"
+SRC_URI="http://tasky.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+RDEPEND=">=dev-dotnet/gtk-sharp-2
+ >=dev-dotnet/gnome-sharp-2
+ >=dev-dotnet/notify-sharp-0.4.0
+ >=dev-dotnet/dbus-sharp-0.6
+ >=dev-dotnet/dbus-glib-sharp-0.4"
+
+DEPEND="${RDEPEND}"
+G2CONF="--enable-release"