summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGunnar Wrobel <wrobel@gentoo.org>2006-06-15 22:13:03 +0000
committerGunnar Wrobel <wrobel@gentoo.org>2006-06-15 22:13:03 +0000
commit9d6c59702856d3487c5802db191e6d8bf8eb3300 (patch)
tree77c210c2825fe3a9d00f973024c075a12f0f33bd /dev-python
parentAdded additional ebuild description for my table of contents. Removed the pyt... (diff)
parentCorrected source dir (diff)
downloadoverlay-9d6c59702856d3487c5802db191e6d8bf8eb3300.tar.gz
overlay-9d6c59702856d3487c5802db191e6d8bf8eb3300.tar.bz2
overlay-9d6c59702856d3487c5802db191e6d8bf8eb3300.zip
Moved pyasn1 to stable
svn path=/stable/; revision=723
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pardus/trac.BAK3
-rw-r--r--dev-python/pyasn1/Manifest2
-rw-r--r--dev-python/pyasn1/files/digest-pyasn1-0.0.4a1
-rw-r--r--dev-python/pyasn1/pyasn1-0.0.4a.ebuild25
4 files changed, 30 insertions, 1 deletions
diff --git a/dev-python/pardus/trac.BAK b/dev-python/pardus/trac.BAK
index e6ae6be..c52d125 100644
--- a/dev-python/pardus/trac.BAK
+++ b/dev-python/pardus/trac.BAK
@@ -1,2 +1,3 @@
AUTHOR="Gunnar Wrobel"
-NOTE="A collection of common tools that I use in my python scripts. Provides debugging, a global object registry, configuration machinery and a release script."
+BUG="121956"
+NOTE="A small library that allows de/encoding of ASN1 files with python."
diff --git a/dev-python/pyasn1/Manifest b/dev-python/pyasn1/Manifest
new file mode 100644
index 0000000..df681de
--- /dev/null
+++ b/dev-python/pyasn1/Manifest
@@ -0,0 +1,2 @@
+MD5 3cec03dc6bea389ce59e258349ba1b86 files/digest-pyasn1-0.0.4a 64
+MD5 4e1281a308d3371fa34ca7bf9af69e9f pyasn1-0.0.4a.ebuild 507
diff --git a/dev-python/pyasn1/files/digest-pyasn1-0.0.4a b/dev-python/pyasn1/files/digest-pyasn1-0.0.4a
new file mode 100644
index 0000000..c28d039
--- /dev/null
+++ b/dev-python/pyasn1/files/digest-pyasn1-0.0.4a
@@ -0,0 +1 @@
+MD5 85a1c06c34b301efbf08bb8c52e43f15 pyasn1-0.0.4a.tar.gz 31445
diff --git a/dev-python/pyasn1/pyasn1-0.0.4a.ebuild b/dev-python/pyasn1/pyasn1-0.0.4a.ebuild
new file mode 100644
index 0000000..d8c1047
--- /dev/null
+++ b/dev-python/pyasn1/pyasn1-0.0.4a.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION=" ASN.1 types and codecs (BER, CER, DER) implementation in Python programming language."
+HOMEPAGE="http://pyasn1.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=""
+
+src_install() {
+
+ distutils_src_install
+
+ dodoc doc/notes.html
+ dodoc examples/snmp.py
+ dodoc examples/x509.py
+}