summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/eselect-opencl/eselect-opencl-1.1.0.ebuild')
-rw-r--r--app-admin/eselect-opencl/eselect-opencl-1.1.0.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/app-admin/eselect-opencl/eselect-opencl-1.1.0.ebuild b/app-admin/eselect-opencl/eselect-opencl-1.1.0.ebuild
index 29d4dc0..488e6c4 100644
--- a/app-admin/eselect-opencl/eselect-opencl-1.1.0.ebuild
+++ b/app-admin/eselect-opencl/eselect-opencl-1.1.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/eselect-opengl/eselect-opengl-1.2.4.ebuild,v 1.7 2011/10/03 17:45:54 josejx Exp $
+# $Header$
EAPI=4
CL_ABI=1.1
@@ -31,17 +31,16 @@ SRC_URI="${MIRROR}/opencl.h.${CL_ABI}.xz
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd ~x64-freebsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+KEYWORDS="~amd64 ~x86"
IUSE=""
DEPEND="app-arch/xz-utils"
RDEPEND=">=app-admin/eselect-1.2.4"
-
pkg_postinst() {
local impl="$(eselect opencl show)"
if [[ -n "${impl}" && "${impl}" != '(none)' ]] ; then
- eselect opengl set "${impl}"
+ eselect opencl set "${impl}"
fi
}