aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony Green <green@redhat.com>2009-05-01 03:03:41 +0000
committerAnthony Green <green@redhat.com>2009-05-01 03:03:41 +0000
commitfdd6fa616728a3e9433c673e12e3ad6c1fee0e78 (patch)
tree421ef0770863b60649fb46cc9109502e9270f45c /sim/moxie/Makefile.in
parentdaily update (diff)
downloadbinutils-gdb-fdd6fa616728a3e9433c673e12e3ad6c1fee0e78.tar.gz
binutils-gdb-fdd6fa616728a3e9433c673e12e3ad6c1fee0e78.tar.bz2
binutils-gdb-fdd6fa616728a3e9433c673e12e3ad6c1fee0e78.zip
Add moxie simulator
Diffstat (limited to 'sim/moxie/Makefile.in')
-rw-r--r--sim/moxie/Makefile.in29
1 files changed, 29 insertions, 0 deletions
diff --git a/sim/moxie/Makefile.in b/sim/moxie/Makefile.in
new file mode 100644
index 00000000000..9b00b095559
--- /dev/null
+++ b/sim/moxie/Makefile.in
@@ -0,0 +1,29 @@
+# Makefile template for Configure for the moxie sim library.
+# Copyright (C) 2008
+# Free Software Foundation, Inc.
+# Written by Anthony Green
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+
+## COMMON_PRE_CONFIG_FRAG
+
+SIM_OBJS = interp.o sim-load.o
+SIM_EXTRA_LIBS = -lm -lz
+SIM_EXTRA_CLEAN = moxie-clean
+
+## COMMON_POST_CONFIG_FRAG
+
+interp.o: interp.c
+
+moxie-clean: