summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/system-config-keyboard/system-config-keyboard-1.3.1.ebuild')
-rw-r--r--app-admin/system-config-keyboard/system-config-keyboard-1.3.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-admin/system-config-keyboard/system-config-keyboard-1.3.1.ebuild b/app-admin/system-config-keyboard/system-config-keyboard-1.3.1.ebuild
new file mode 100644
index 0000000..5878dff
--- /dev/null
+++ b/app-admin/system-config-keyboard/system-config-keyboard-1.3.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2004-2010 Sabayon
+# Distributed under the terms of the GNU General Public License v2
+# $
+
+EAPI="2"
+inherit base python
+
+DESCRIPTION="Fedora legacy keyboard management tool."
+HOMEPAGE="https://fedorahosted.org/system-config-keyboard/wiki"
+SRC_URI="https://fedorahosted.org/released/system-config-keyboard/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+DEPEND="dev-util/intltool
+ sys-devel/gettext
+ dev-util/desktop-file-utils"
+RDEPEND="app-admin/firstboot"
+
+pkg_postrm() {
+ python_mod_cleanup /usr/share/${PN}
+}