aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexander Bersenev <bay@hackerdom.ru>2011-08-21 20:48:22 +0000
committerAlexander Bersenev <bay@hackerdom.ru>2011-08-21 20:48:22 +0000
commit766824a8bfd26b6a9be10c3cefd0bd4b556cc250 (patch)
tree93e2faf9a6a7eaa4472b72a7c9ff4011d9272643
parentpreparing for install (diff)
downloadautodep-766824a8bfd26b6a9be10c3cefd0bd4b556cc250.tar.gz
autodep-766824a8bfd26b6a9be10c3cefd0bd4b556cc250.tar.bz2
autodep-766824a8bfd26b6a9be10c3cefd0bd4b556cc250.zip
ignore warnings about not using return values
-rw-r--r--Makefile2
-rw-r--r--ebuild/app-portage/autodep/Manifest2
2 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 01c92f1..f9f93dc 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ all: hookfs file_hook.so
hookfs: src/hook_fusefs/hookfs.c
$(CC) -std=c99 -Wall `pkg-config fuse --cflags --libs` -lulockmgr \
- $(CFLAGS) $(LDFLAGS) src/hook_fusefs/hookfs.c -o hookfs
+ $(CFLAGS) $(LDFLAGS) -Wno-unused-result src/hook_fusefs/hookfs.c -o hookfs
file_hook.so: file_hook.o
ld -shared -o file_hook.so -ldl -lc file_hook.o
diff --git a/ebuild/app-portage/autodep/Manifest b/ebuild/app-portage/autodep/Manifest
index 8220b2b..6a03c35 100644
--- a/ebuild/app-portage/autodep/Manifest
+++ b/ebuild/app-portage/autodep/Manifest
@@ -1,2 +1,2 @@
-DIST autodep-0.1.tar.bz2 959691 RMD160 34ce8f8423d97d2f16599806c220579a65b0753a SHA1 4fe44158b9d81df43ea630d1d2f76dc8f0e9350b SHA256 ff34aaba6538c12bcd59378bf940729fbd4a115203ce97381ee6a0a1dd8974d0
+DIST autodep-0.1.tar.bz2 960146 RMD160 43232ae2c8f5969ba97feced9f29c088f0890948 SHA1 129b2c36e3a3d19563551b619f2f754d3cdac0f2 SHA256 fe9d99e4ac9328baa44d0e116f75909ec018f17a5bf98640a47ed0e932cbc3f9
EBUILD autodep-0.1.ebuild 581 RMD160 05a90fb59f8eb36e69b399a8e0f5de4d6df1df87 SHA1 5a237eb30d35053106d07f539da47595b433659b SHA256 a7b44332fd34bfdea43b496c0712135d4ae86eab0ea80bce1c99d48c044e6710