summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sping@gentoo.org>2017-03-19 22:42:11 +0100
committerSebastian Pipping <sping@gentoo.org>2017-03-19 22:42:11 +0100
commiteb9aeb20fd88d634d31b37efbc7d601326ddd994 (patch)
treecc7d67533b978834f0202ee53f2a45be1a580d4e /x11-apps/console-tdm/console-tdm-1.1.2.ebuild
parentx11-apps/console-tdm: Add missing dependencies (diff)
downloadbetagarden-eb9aeb20fd88d634d31b37efbc7d601326ddd994.tar.gz
betagarden-eb9aeb20fd88d634d31b37efbc7d601326ddd994.tar.bz2
betagarden-eb9aeb20fd88d634d31b37efbc7d601326ddd994.zip
x11-apps/console-tdm: 1.1.2
Diffstat (limited to 'x11-apps/console-tdm/console-tdm-1.1.2.ebuild')
-rw-r--r--x11-apps/console-tdm/console-tdm-1.1.2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-apps/console-tdm/console-tdm-1.1.2.ebuild b/x11-apps/console-tdm/console-tdm-1.1.2.ebuild
new file mode 100644
index 0000000..daea85d
--- /dev/null
+++ b/x11-apps/console-tdm/console-tdm-1.1.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit eutils
+
+DESCRIPTION="Console display manager based on CDM"
+HOMEPAGE="https://dopsi.github.io/console-tdm/"
+SRC_URI="https://github.com/dopsi/console-tdm/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-util/dialog
+ x11-apps/xinit
+ "
+
+DOCS=( ChangeLog.md NEWS.md README.md )
+
+src_compile() { : ; }
+
+src_install() {
+ emake DESTDIR="${D}" PREFIX=/usr install
+ einstalldocs
+}