diff options
author | Alfred Wingate <parona@protonmail.com> | 2023-10-05 07:18:23 +0300 |
---|---|---|
committer | Alfred Wingate <parona@protonmail.com> | 2023-10-05 07:18:23 +0300 |
commit | fa74a98a2cb369584c8cab2feb329b91e9550fde (patch) | |
tree | 61a34edfa6f0e61d123cef946a33026741345b0c | |
parent | setup.py: Convert to setuptools (diff) | |
download | elogv-fa74a98a2cb369584c8cab2feb329b91e9550fde.tar.gz elogv-fa74a98a2cb369584c8cab2feb329b91e9550fde.tar.bz2 elogv-fa74a98a2cb369584c8cab2feb329b91e9550fde.zip |
setup.py: Remove last distutils import
Signed-off-by: Alfred Wingate <parona@protonmail.com>
-rw-r--r-- | setup.py | 4 |
1 files changed, 1 insertions, 3 deletions
@@ -1,5 +1,3 @@ -from distutils.file_util import copy_file - from setuptools import setup from setuptools import Command from setuptools.command.build import build as _build @@ -155,7 +153,7 @@ class install_messages(Command): self.mkpath(out_dir) out_file = os.path.join(out_dir, '%s.mo' % self.distribution.get_name()) - copy_file(c, out_file) + self.copy_file(c, out_file) ## Class modified to add manpages command |