aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index e2b7514..9d46c46 100644
--- a/Makefile
+++ b/Makefile
@@ -5,6 +5,7 @@ ELCS = $(ELS:.el=.elc)
EMACS := emacs
RM := rm -f
+SH := sh
EMACFLAGS := --batch -q --no-site-file -L $(PWD)
EMACSCMD = $(EMACS) $(EMACFLAGS)
@@ -27,3 +28,9 @@ compile-snippets:
.PHONY: compile
compile: $(ELCS)
compile: compile-snippets
+
+.PHONY: eldev-install
+eldev-install:
+ $(MAKE) -B clean
+ $(MAKE) -B $(ELCS)
+ $(SH) $(PWD)/scripts/eldev-install.sh