aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaksim 'max_posedon' Melnikau <maxposedon@gmail.com>2010-01-13 22:48:20 +0000
committerMaksim 'max_posedon' Melnikau <maxposedon@gmail.com>2010-01-13 22:48:20 +0000
commit89437d1167a29aa6faa86c1d7f55ed022dbbfe64 (patch)
tree606f93fdd886e9e18d047d35f77bd565e956d975
parentbump fso-abyss-9999, works with recent libgsm0710mux (diff)
downloadembedded-cross-89437d1167a29aa6faa86c1d7f55ed022dbbfe64.tar.gz
embedded-cross-89437d1167a29aa6faa86c1d7f55ed022dbbfe64.tar.bz2
embedded-cross-89437d1167a29aa6faa86c1d7f55ed022dbbfe64.zip
bump cornucopia fso2 tools: mdbus2, fso-raw, apm2
-rw-r--r--sys-mobilephone/apm2/Manifest1
-rw-r--r--sys-mobilephone/apm2/apm2-9999.ebuild28
-rw-r--r--sys-mobilephone/fso-raw/Manifest1
-rw-r--r--sys-mobilephone/fso-raw/fso-raw-9999.ebuild28
-rw-r--r--sys-mobilephone/mdbus2/Manifest1
-rw-r--r--sys-mobilephone/mdbus2/mdbus2-9999.ebuild28
6 files changed, 87 insertions, 0 deletions
diff --git a/sys-mobilephone/apm2/Manifest b/sys-mobilephone/apm2/Manifest
new file mode 100644
index 0000000..57f1e3b
--- /dev/null
+++ b/sys-mobilephone/apm2/Manifest
@@ -0,0 +1 @@
+EBUILD apm2-9999.ebuild 561 RMD160 e784d727d05d34c650707923cdc671234e2b7adb SHA1 b78d7948d7198b76dca1ae01bed9c31b861fc0ae SHA256 3f5fd4a8160c72ff8813d9cce83605c020a10d24f23edb1449a3ba0ae990aec2
diff --git a/sys-mobilephone/apm2/apm2-9999.ebuild b/sys-mobilephone/apm2/apm2-9999.ebuild
new file mode 100644
index 0000000..e272dbf
--- /dev/null
+++ b/sys-mobilephone/apm2/apm2-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+inherit base git autotools
+
+DESCRIPTION=""
+HOMEPAGE="http://www.freesmartphone.org"
+EGIT_REPO_URI="git://git.freesmartphone.org/cornucopia.git"
+EGIT_PROJECT="cornucopia"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~arm ~x86 ~amd64"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2.18.0
+ >=dev-libs/dbus-glib-0.76
+ >=sys-apps/dbus-1.2.1"
+DEPEND="${RDEPEND}
+ >=dev-lang/vala-0.7.2"
+
+src_prepare() {
+ S="${WORKDIR}/${P}/tools/${PN}"
+ cd ${S}
+ eautoreconf
+}
diff --git a/sys-mobilephone/fso-raw/Manifest b/sys-mobilephone/fso-raw/Manifest
new file mode 100644
index 0000000..a47c767
--- /dev/null
+++ b/sys-mobilephone/fso-raw/Manifest
@@ -0,0 +1 @@
+EBUILD fso-raw-9999.ebuild 561 RMD160 e784d727d05d34c650707923cdc671234e2b7adb SHA1 b78d7948d7198b76dca1ae01bed9c31b861fc0ae SHA256 3f5fd4a8160c72ff8813d9cce83605c020a10d24f23edb1449a3ba0ae990aec2
diff --git a/sys-mobilephone/fso-raw/fso-raw-9999.ebuild b/sys-mobilephone/fso-raw/fso-raw-9999.ebuild
new file mode 100644
index 0000000..e272dbf
--- /dev/null
+++ b/sys-mobilephone/fso-raw/fso-raw-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+inherit base git autotools
+
+DESCRIPTION=""
+HOMEPAGE="http://www.freesmartphone.org"
+EGIT_REPO_URI="git://git.freesmartphone.org/cornucopia.git"
+EGIT_PROJECT="cornucopia"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~arm ~x86 ~amd64"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2.18.0
+ >=dev-libs/dbus-glib-0.76
+ >=sys-apps/dbus-1.2.1"
+DEPEND="${RDEPEND}
+ >=dev-lang/vala-0.7.2"
+
+src_prepare() {
+ S="${WORKDIR}/${P}/tools/${PN}"
+ cd ${S}
+ eautoreconf
+}
diff --git a/sys-mobilephone/mdbus2/Manifest b/sys-mobilephone/mdbus2/Manifest
new file mode 100644
index 0000000..48679d1
--- /dev/null
+++ b/sys-mobilephone/mdbus2/Manifest
@@ -0,0 +1 @@
+EBUILD mdbus2-9999.ebuild 561 RMD160 e784d727d05d34c650707923cdc671234e2b7adb SHA1 b78d7948d7198b76dca1ae01bed9c31b861fc0ae SHA256 3f5fd4a8160c72ff8813d9cce83605c020a10d24f23edb1449a3ba0ae990aec2
diff --git a/sys-mobilephone/mdbus2/mdbus2-9999.ebuild b/sys-mobilephone/mdbus2/mdbus2-9999.ebuild
new file mode 100644
index 0000000..e272dbf
--- /dev/null
+++ b/sys-mobilephone/mdbus2/mdbus2-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+inherit base git autotools
+
+DESCRIPTION=""
+HOMEPAGE="http://www.freesmartphone.org"
+EGIT_REPO_URI="git://git.freesmartphone.org/cornucopia.git"
+EGIT_PROJECT="cornucopia"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~arm ~x86 ~amd64"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2.18.0
+ >=dev-libs/dbus-glib-0.76
+ >=sys-apps/dbus-1.2.1"
+DEPEND="${RDEPEND}
+ >=dev-lang/vala-0.7.2"
+
+src_prepare() {
+ S="${WORKDIR}/${P}/tools/${PN}"
+ cd ${S}
+ eautoreconf
+}