summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'g_common')
-rw-r--r--g_common/__init__.py15
-rwxr-xr-xg_common/common.ebuild16
-rw-r--r--g_common/g_common.py14
-rw-r--r--g_common/gcommon.eclass16
-rw-r--r--g_common/settings.py14
5 files changed, 71 insertions, 4 deletions
diff --git a/g_common/__init__.py b/g_common/__init__.py
index e69de29..bd0972c 100644
--- a/g_common/__init__.py
+++ b/g_common/__init__.py
@@ -0,0 +1,15 @@
+#Copyright[yyyy] [name of copyright owner]
+#
+#Licensed under the Apache License, Version 2.0 (the "License");
+#you may not use this file except in compliance with the License.
+#You may obtain a copy of the License at
+#
+#http://www.apache.org/licenses/LICENSE-2.0
+#
+#Unless required by applicable law or agreed to in writing, software
+#distributed under the License is distributed on an "AS IS" BASIS,
+#WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+#See the License for the specific language governing permissions and
+#limitations under the License.
+
+
diff --git a/g_common/common.ebuild b/g_common/common.ebuild
index 1904c57..a705f4d 100755
--- a/g_common/common.ebuild
+++ b/g_common/common.ebuild
@@ -1,5 +1,17 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
+#Copyright[yyyy] [name of copyright owner]
+#
+#Licensed under the Apache License, Version 2.0 (the "License");
+#you may not use this file except in compliance with the License.
+#You may obtain a copy of the License at
+#
+#http://www.apache.org/licenses/LICENSE-2.0
+#
+#Unless required by applicable law or agreed to in writing, software
+#distributed under the License is distributed on an "AS IS" BASIS,
+#WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+#See the License for the specific language governing permissions and
+#limitations under the License.
+
# $Header: $
argv0=${BASH_ARGV[0]}
diff --git a/g_common/g_common.py b/g_common/g_common.py
index 269ea15..cfebb2c 100644
--- a/g_common/g_common.py
+++ b/g_common/g_common.py
@@ -1,4 +1,18 @@
#!/usr/bin/python
+#Copyright[yyyy] [name of copyright owner]
+#
+#Licensed under the Apache License, Version 2.0 (the "License");
+#you may not use this file except in compliance with the License.
+#You may obtain a copy of the License at
+#
+#http://www.apache.org/licenses/LICENSE-2.0
+#
+#Unless required by applicable law or agreed to in writing, software
+#distributed under the License is distributed on an "AS IS" BASIS,
+#WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+#See the License for the specific language governing permissions and
+#limitations under the License.
+
import getopt, sys, os
import settings
diff --git a/g_common/gcommon.eclass b/g_common/gcommon.eclass
index b1b7bd3..0731674 100644
--- a/g_common/gcommon.eclass
+++ b/g_common/gcommon.eclass
@@ -1,5 +1,17 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
+#Copyright[yyyy] [name of copyright owner]
+#
+#Licensed under the Apache License, Version 2.0 (the "License");
+#you may not use this file except in compliance with the License.
+#You may obtain a copy of the License at
+#
+#http://www.apache.org/licenses/LICENSE-2.0
+#
+#Unless required by applicable law or agreed to in writing, software
+#distributed under the License is distributed on an "AS IS" BASIS,
+#WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+#See the License for the specific language governing permissions and
+#limitations under the License.
+
# $Header: $
#
diff --git a/g_common/settings.py b/g_common/settings.py
index 1766a93..3172484 100644
--- a/g_common/settings.py
+++ b/g_common/settings.py
@@ -1,3 +1,17 @@
+#Copyright[yyyy] [name of copyright owner]
+#
+#Licensed under the Apache License, Version 2.0 (the "License");
+#you may not use this file except in compliance with the License.
+#You may obtain a copy of the License at
+#
+#http://www.apache.org/licenses/LICENSE-2.0
+#
+#Unless required by applicable law or agreed to in writing, software
+#distributed under the License is distributed on an "AS IS" BASIS,
+#WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+#See the License for the specific language governing permissions and
+#limitations under the License.
+
PMS_PHASES=['pkg_pretend','pkg_setup','src_unpack','src_prepare','src_configure','src_compile',
'src_test','src_install','pkg_preinst','pkg_postinst','pkg_prerm','pkg_postrm','pkg_config','pkg_info','pkg_nofetch']
GLOBAL_CONF_DIR='/usr/share/g-common/'