aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 2a4247b..a4550d5 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ SHELL = /bin/bash
SUBDIRS = etc usr vdrplugin-rebuild
-SUBDIRS += usr/lib/systemd/system var/vdr/tmp etc/systemd/system/vdr.service.d
+SUBDIRS += usr/lib/systemd/system var/lib/vdr/tmp etc/systemd/system/vdr.service.d
all:
@@ -20,7 +20,7 @@ install:
@for DIR in $(SUBDIRS); do \
$(MAKE) -C $$DIR install; \
done
- @install -m 0755 -o vdr -g vdr -d $(DESTDIR)/var/vdr/{shutdown-data,merged-config-files}
+ @install -m 0755 -o vdr -g vdr -d $(DESTDIR)/var/lib/vdr/{shutdown-data,merged-config-files}
snapshot:
git archive HEAD | bzip2 gentoo-vdr-scripts-snapshot.tar.bz2