aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'usr/share/vdr/systemd/Makefile')
-rw-r--r--usr/share/vdr/systemd/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/usr/share/vdr/systemd/Makefile b/usr/share/vdr/systemd/Makefile
new file mode 100644
index 0000000..0995b3b
--- /dev/null
+++ b/usr/share/vdr/systemd/Makefile
@@ -0,0 +1,20 @@
+# $Id: Makefile 454 2007-05-30 09:56:54Z zzam $
+
+SHELL = /bin/bash
+
+MYDIR = $(DESTDIR)/usr/share/vdr/systemd
+SUBDIRS =
+BINS = $(wildcard *.sh)
+CONFS =
+
+all:
+
+install:
+ @install -m 0755 -o root -g root -d $(MYDIR)
+ @install -m 0755 -o root -g root $(BINS) $(MYDIR)
+ #install -m 0644 -o root -g root $(CONFS) $(MYDIR)
+ @for DIR in $(SUBDIRS); do \
+ $(MAKE) -C $$DIR install; \
+ done
+
+.PHONY: all install