aboutsummaryrefslogtreecommitdiff
path: root/var
diff options
context:
space:
mode:
Diffstat (limited to 'var')
-rw-r--r--var/vdr/tmp/Makefile16
-rw-r--r--var/vdr/tmp/systemd_env0
2 files changed, 16 insertions, 0 deletions
diff --git a/var/vdr/tmp/Makefile b/var/vdr/tmp/Makefile
new file mode 100644
index 0000000..3009af8
--- /dev/null
+++ b/var/vdr/tmp/Makefile
@@ -0,0 +1,16 @@
+#$Id: $
+
+SHELL = /bin/bash
+
+MYDIR = $(DESTDIR)/var/vdr/tmp
+SUBDIRS =
+BINS =
+CONFS = systemd_env
+
+all:
+
+install:
+ @install -m 0755 -o root -g root -d $(MYDIR)
+ @install -m 0644 -o vdr -g vdr $(CONFS) $(MYDIR)
+
+.PHONY: all install
diff --git a/var/vdr/tmp/systemd_env b/var/vdr/tmp/systemd_env
new file mode 100644
index 0000000..e69de29
--- /dev/null
+++ b/var/vdr/tmp/systemd_env