summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-sqlite/cl-sqlite-0.2.ebuild')
-rw-r--r--dev-lisp/cl-sqlite/cl-sqlite-0.2.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/dev-lisp/cl-sqlite/cl-sqlite-0.2.ebuild b/dev-lisp/cl-sqlite/cl-sqlite-0.2.ebuild
index ab0a673f..cb291192 100644
--- a/dev-lisp/cl-sqlite/cl-sqlite-0.2.ebuild
+++ b/dev-lisp/cl-sqlite/cl-sqlite-0.2.ebuild
@@ -1,18 +1,17 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit common-lisp-3
-DESCRIPTION="A CommonLisp interface to the SQLite embedded relational database engine."
-HOMEPAGE="http://common-lisp.net/project/cl-sqlite/"
-SRC_URI="http://common-lisp.net/project/${PN}/releases/${P}.tar.gz"
+DESCRIPTION="A CommonLisp interface to the SQLite embedded relational database engine"
+HOMEPAGE="https://cl-sqlite.common-lisp.dev/"
+SRC_URI="https://cl-sqlite.common-lisp.dev/releases/${P}.tar.gz"
LICENSE="public-domain"
SLOT="0"
-KEYWORDS="~amd64 ~ppc ~sparc ~x86"
-IUSE=""
+KEYWORDS="~amd64 ~ppc ~x86"
RDEPEND="dev-lisp/cffi
dev-lisp/iterate
@@ -24,5 +23,6 @@ CLSYSTEMS="sqlite sqlite-tests"
src_install() {
common-lisp-install-sources *.lisp
common-lisp-install-asdf
- dohtml index.html style.css
+ docinto html
+ dodoc index.html style.css
}