summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/zs3/zs3-1.0.6.ebuild')
-rw-r--r--dev-lisp/zs3/zs3-1.0.6.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-lisp/zs3/zs3-1.0.6.ebuild b/dev-lisp/zs3/zs3-1.0.6.ebuild
new file mode 100644
index 00000000..a35e495f
--- /dev/null
+++ b/dev-lisp/zs3/zs3-1.0.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit common-lisp-2
+
+DESCRIPTION="A Common Lisp library for working with Amazon's Simple Storage Service (S3)."
+HOMEPAGE="http://www.xach.com/lisp/zs3/"
+SRC_URI="http://common-lisp.net/~sionescu/files/${P}.tar.bz2"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="dev-lisp/cxml
+ >=dev-lisp/drakma-1.0.0
+ dev-lisp/ironclad"
+
+src_install() {
+ common-lisp-install *.{lisp,asd}
+ common-lisp-symlink-asdf
+ dohtml doc/*
+}