summaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
authorVadim A. Misbakh-Soloviov <mva@mva.name>2013-06-05 04:58:05 +0700
committerVadim A. Misbakh-Soloviov <mva@mva.name>2013-06-05 04:58:05 +0700
commited41f2cea0d32c2ddee5cb94fe7e3129521124fb (patch)
treeb3978ea22e2b6e324c2ec611fa4af9038dd49a7b /net-im
parent[net-im/prosody-modules] prosody modules list update (diff)
downloadlua-ed41f2cea0d32c2ddee5cb94fe7e3129521124fb.tar.gz
lua-ed41f2cea0d32c2ddee5cb94fe7e3129521124fb.tar.bz2
lua-ed41f2cea0d32c2ddee5cb94fe7e3129521124fb.zip
[net-im/prosody-modules] prosody modules list update
Signed-off-by: Vadim A. Misbakh-Soloviov <mva@mva.name>
Diffstat (limited to 'net-im')
-rw-r--r--net-im/prosody-modules/prosody-modules-9999.ebuild50
1 files changed, 25 insertions, 25 deletions
diff --git a/net-im/prosody-modules/prosody-modules-9999.ebuild b/net-im/prosody-modules/prosody-modules-9999.ebuild
index 618ede8..72062ce 100644
--- a/net-im/prosody-modules/prosody-modules-9999.ebuild
+++ b/net-im/prosody-modules/prosody-modules-9999.ebuild
@@ -14,35 +14,35 @@ LICENSE="MIT"
SLOT="0"
KEYWORDS=""
PROSODY_MODULES="
- addressing admin_web auth_custom_http auth_dovecot auth_external
- auth_internal_yubikey auth_joomla auth_ldap auth_ldap2 auth_phpbb3
- auth_sql auth_wordpress auto_accept_subscriptions auto_activate_hosts bidi
- blocking block_s2s_subscriptions block_strangers block_subscribes
- block_subscriptions broadcast c2s_conn_throttle candy carbons
- carbons_adhoc carbons_copies checkcerts client_certs compat_bind
- compat_muc_admin compat_vcard component_client component_roundrobin
- conformance_restricted couchdb data_access default_bookmarks default_vcard
- discoitems dwd extdisco firewall flash_policy group_bookmarks host_guard
- http_dir_listing http_favicon incidents_handling inotify_reload ipcheck
- isolate_host jid_prep json_streams lastlog latex lib_ldap limits log_auth
- log_messages_sql mam mam_adhoc mam_muc mam_muc_sql mam_sql message_logging
- motd_sequential muc_ban_ip muc_config_restrict muc_intercom muc_limits
- muc_log muc_log_http offline_email onhold openid password_policy pastebin
- post_msg pubsub_eventsource pubsub_feeds pubsub_github pubsub_googlecode
- pubsub_hub pubsub_pivotaltracker pubsub_twitter readonly register_json
- register_redirect register_web reload_modules remote_roster roster_command
- s2s_auth_compat s2s_auth_dnssec_srv s2s_auth_fingerprint s2s_idle_timeout
- s2s_log_certs s2s_never_encrypt_blacklist s2s_reload_newcomponent
- saslauth_muc seclabels server_contact_info server_status
- service_directories sift smacks sms_clickatell srvinjection stanza_counter
- storage_ldap storage_mongodb streamstats strict_https support_contact
- swedishchef tcpproxy throttle_presence twitter uptime_presence vjud
- webpresence websocket
+ addressing admin_web auth_custom_http auth_dovecot auth_external
+ auth_internal_yubikey auth_joomla auth_ldap auth_ldap2 auth_phpbb3
+ auth_sql auth_wordpress auto_accept_subscriptions auto_activate_hosts bidi
+ blocking block_s2s_subscriptions block_strangers block_subscribes
+ block_subscriptions broadcast c2s_conn_throttle candy carbons
+ carbons_adhoc carbons_copies checkcerts client_certs compat_bind
+ compat_muc_admin compat_vcard component_client component_roundrobin
+ conformance_restricted couchdb data_access default_bookmarks default_vcard
+ discoitems dwd extdisco firewall flash_policy group_bookmarks host_guard
+ http_dir_listing http_favicon incidents_handling inotify_reload ipcheck
+ isolate_host jid_prep json_streams lastlog latex lib_ldap limits log_auth
+ log_messages_sql mam mam_adhoc mam_muc mam_muc_sql mam_sql message_logging
+ motd_sequential muc_ban_ip muc_config_restrict muc_intercom muc_limits
+ muc_log muc_log_http offline_email onhold openid password_policy pastebin
+ post_msg pubsub_eventsource pubsub_feeds pubsub_github pubsub_googlecode
+ pubsub_hub pubsub_pivotaltracker pubsub_twitter readonly register_json
+ register_redirect register_web reload_modules remote_roster roster_command
+ s2s_auth_compat s2s_auth_dnssec_srv s2s_auth_fingerprint s2s_idle_timeout
+ s2s_log_certs s2s_never_encrypt_blacklist s2s_reload_newcomponent
+ saslauth_muc seclabels server_contact_info server_status
+ service_directories sift smacks sms_clickatell srvinjection stanza_counter
+ storage_ldap storage_mongodb streamstats strict_https support_contact
+ swedishchef tcpproxy throttle_presence twitter uptime_presence vjud
+ webpresence websocket
"
for x in ${PROSODY_MODULES}; do
- IUSE="${IUSE} ${x//[^+]/}prosody_modules_${x/+}"
+ IUSE="${IUSE} ${x//[^+]/}prosody_modules_${x/+}"
done