aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py20
1 files changed, 10 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index 9c50c54..75765cd 100755
--- a/setup.py
+++ b/setup.py
@@ -9,13 +9,13 @@ sys.path.insert(0, './')
from layman.version import VERSION
-setup(name = 'layman',
- version = VERSION,
- description = 'Python script for retrieving gentoo overlays',
- author = 'Gunnar Wrobel',
- author_email = 'wrobel@gentoo.org',
- url = 'http://projects.gunnarwrobel.de/scripts',
- packages = ['layman', 'layman.overlays'],
- scripts = ['bin/layman'],
- license = 'GPL',
- )
+setup(name = 'overlord',
+ version = VERSION,
+ description = 'Python script and libraries for retrieving gentoo overlays',
+ author = 'Brian Dolbec',
+ author_email = 'brian.dolbec@gmail.com',
+ url = 'http://',
+ packages = ['overlord', 'overlord.overlays'],
+ scripts = ['bin/lord'],
+ license = 'GPL',
+ )