summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 1d6e74d..cb9e2f2 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
# Makefile for python-updater
MAN_INCLUDE=man.include
VERSION=$(shell ./python-updater -V)
-FILES=AUTHORS ChangeLog python-updater python-updater.1
+FILES=AUTHORS python-updater python-updater.1
PKGDIR=python-updater-$(VERSION)
TARBALL=$(PKGDIR).tar.bz2
@@ -18,7 +18,7 @@ clean:
tarball:
mkdir $(PKGDIR)
cp $(FILES) $(PKGDIR)
- tar cjf $(TARBALL) $(PKGDIR)
+ tar -cjf $(TARBALL) $(PKGDIR)
rm -fr $(PKGDIR)
upload:
scp $(TARBALL) dev.gentoo.org:/space/distfiles-local