aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-misc/sddm/sddm-9999.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/x11-misc/sddm/sddm-9999.ebuild b/x11-misc/sddm/sddm-9999.ebuild
index e5d80033..1551bfb0 100644
--- a/x11-misc/sddm/sddm-9999.ebuild
+++ b/x11-misc/sddm/sddm-9999.ebuild
@@ -13,7 +13,7 @@ else
fi
QTMIN=6.7.1
-inherit cmake linux-info pam systemd tmpfiles
+inherit cmake linux-info optfeature pam systemd tmpfiles
DESCRIPTION="Simple Desktop Display Manager"
HOMEPAGE="https://github.com/sddm/sddm"
@@ -142,5 +142,8 @@ pkg_postinst() {
elog " to the troubleshooting section."
fi
+ optfeature "Weston DisplayServer support (EXPERIMENTAL)" "dev-libs/weston[kiosk]"
+ optfeature "KWin DisplayServer support (EXPERIMENTAL)" "kde-plasma/kwin"
+
systemd_reenable sddm.service
}