aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2017-12-06 23:01:24 -0800
committerRobin H. Johnson <robbat2@gentoo.org>2017-12-06 23:01:35 -0800
commit44b56bd2f82a7344ab833695e52cde5dc8bffe9d (patch)
tree8efdf6ca8e655d815abb87264d91a0a56a7f86b7 /scripts
parentconfig/{amd64,x86}-auto.conf: Fix target repo name and path (diff)
downloadreleng-44b56bd2f82a7344ab833695e52cde5dc8bffe9d.tar.gz
releng-44b56bd2f82a7344ab833695e52cde5dc8bffe9d.tar.bz2
releng-44b56bd2f82a7344ab833695e52cde5dc8bffe9d.zip
catalyst: do not use --purge so we can hit binpkgcache.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
Diffstat (limited to 'scripts')
-rwxr-xr-xscripts/stage_build.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/stage_build.sh b/scripts/stage_build.sh
index 0dd89a9b..46902c1e 100755
--- a/scripts/stage_build.sh
+++ b/scripts/stage_build.sh
@@ -152,7 +152,7 @@ for i in 1 2 3; do
else
echo "source_subpath: default/stage$(expr ${i} - 1)-${subarch}-${version_stamp}" >> stage${i}.spec
fi
- run_cmd "catalyst -a -p -c ${config} -f stage${i}.spec" "/tmp/catalyst_build_stage${i}.${PID}.log"
+ run_cmd "catalyst -a -c ${config} -f stage${i}.spec" "/tmp/catalyst_build_stage${i}.${PID}.log"
if [ $? != 0 ]; then
send_email "Catalyst build error - stage${i}" "$(tail -n 200 /tmp/catalyst_build_stage${i}.${PID}.log)\r\n\r\nFull build log at /tmp/catalyst_build_stage${i}.${PID}.log"
exit 1