aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMax Magorsch <max@magorsch.de>2020-01-19 00:12:50 +0100
committerMax Magorsch <max@magorsch.de>2020-01-19 00:12:50 +0100
commit3a36015b5255dd8f2f3bc5899f026d0f08bcef0e (patch)
tree81d515749f3b11b69469a37361cb6350bc52a4e3
parentInitial commit (diff)
downloadtyrian-sphinx-theme-3a36015b5255dd8f2f3bc5899f026d0f08bcef0e.tar.gz
tyrian-sphinx-theme-3a36015b5255dd8f2f3bc5899f026d0f08bcef0e.tar.bz2
tyrian-sphinx-theme-3a36015b5255dd8f2f3bc5899f026d0f08bcef0e.zip
Add package_data in the setup.py
Signed-off-by: Max Magorsch <max@magorsch.de>
-rw-r--r--setup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 1ea369a..460acbc 100644
--- a/setup.py
+++ b/setup.py
@@ -17,6 +17,12 @@ setup(
author_email="max@magorsch.de",
url="https://github.com/mmagorsc/tyrian_sphinx_theme",
packages=["tyrian_sphinx_theme"],
+ package_data={'tyrian_sphinx_theme': [
+ 'theme.conf',
+ '*.html',
+ 'static/*.css',
+ 'static/*.css_t'
+ ]},
include_package_data=True,
entry_points={"sphinx.html_themes": ["tyrian_sphinx_theme = tyrian_sphinx_theme"]},
classifiers=[