summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/ptlib/ptlib-2.4.5-r1.ebuild')
-rw-r--r--net-libs/ptlib/ptlib-2.4.5-r1.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/net-libs/ptlib/ptlib-2.4.5-r1.ebuild b/net-libs/ptlib/ptlib-2.4.5-r1.ebuild
index 84018e6..ba2e748 100644
--- a/net-libs/ptlib/ptlib-2.4.5-r1.ebuild
+++ b/net-libs/ptlib/ptlib-2.4.5-r1.ebuild
@@ -260,7 +260,11 @@ src_compile() {
}
src_install() {
- emake DESTDIR="${D}" install || die "emake install failed"
+ local makeopts=""
+
+ use debug && makeopts="DEBUG=1"
+
+ emake DESTDIR="${D}" ${makeopts} install || die "emake install failed"
if use doc; then
dohtml -r html/* || die "dohtml failed"