summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2024-06-20 12:38:24 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2024-06-20 12:39:17 -0500
commit6062c2107c062dda19a9b518af33f2807298f1c3 (patch)
tree7cb36a104fb5e33077c29fbfcb417ad5b467327d /app-admin
parentmedia-gfx/dawn: unkeyword 3.90b-r1 for ppc, ~hppa (diff)
downloadgentoo-6062c2107c062dda19a9b518af33f2807298f1c3.tar.gz
gentoo-6062c2107c062dda19a9b518af33f2807298f1c3.tar.bz2
gentoo-6062c2107c062dda19a9b518af33f2807298f1c3.zip
app-admin/ansible-core: drop 2.16.5
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'app-admin')
-rw-r--r--app-admin/ansible-core/Manifest1
-rw-r--r--app-admin/ansible-core/ansible-core-2.16.5.ebuild54
2 files changed, 0 insertions, 55 deletions
diff --git a/app-admin/ansible-core/Manifest b/app-admin/ansible-core/Manifest
index 6817e3bf783e..7e221604ba61 100644
--- a/app-admin/ansible-core/Manifest
+++ b/app-admin/ansible-core/Manifest
@@ -1,4 +1,3 @@
DIST ansible-core-2.14.13.tar.gz 3145413 BLAKE2B 75b11feaaefa9a63c6f83f64c796ceacf7c6b08322ac0b85f6dcf968db7b80cc97262ea6f8f839e5e41e800ad7cae610e96f312c1ae0f58882c8891246a81b8a SHA512 195885815d40448d8497eae9533a4104c4b9f17ab3a812d544a403f41d2e77e7be2c15bae5a6df07563499052beb273580a569d51b667d0a9c5a16e55b35258a
DIST ansible-core-2.15.8.tar.gz 3160606 BLAKE2B 439a3f584940e5ab46b43b0b47395e0618a3ea52c67ebcd51667f31220cb038dda35506e7843d177d555b77a55a9d2c6245a916741ab1dcdf222c535afb5f83d SHA512 020191ef4b005abbf799204da68270bd4f13a85c7f23cb9dffe85b1c5c093c0ad86e061211ab9fcc8fd0be9367717fb0baadefb1ebecd3579471120fb2e8647f
-DIST ansible-core-2.16.5.tar.gz 3171617 BLAKE2B cb620cf9fc9fd509edb62bf75ab19b5ffe80f4d8520be76bbeb030c74953945295e0f4f30102f51d20247d2ce4a18b15e488e47b4346319f5442979593402821 SHA512 dbe5d68fbc3a0ef611791d6995297bca5bba6aed1f4871964136ea81810458646bc78c2146739f887de3c2e3017cf4e6d4d09652e41c2ca046c4bc88eca6c5d8
DIST ansible_core-2.16.6.tar.gz 3176041 BLAKE2B 37aa15e8d9165eb89db0704f7670f78f3e3a50915e17bb1d56689e65e6cfc0bb15b7e01768d25c5d2a9a00802411a6eefdb9ad70aa38877d7115bc40faafea59 SHA512 cd9cc8783e13b073cbfaef889e20c8a7dfb732c91de4bae2b496a64ef47b0325c637b4ab2eadbd0c56cb004e95f5294aa1e1548675a90f06193d62defd553409
diff --git a/app-admin/ansible-core/ansible-core-2.16.5.ebuild b/app-admin/ansible-core/ansible-core-2.16.5.ebuild
deleted file mode 100644
index 51f3b5d36db1..000000000000
--- a/app-admin/ansible-core/ansible-core-2.16.5.ebuild
+++ /dev/null
@@ -1,54 +0,0 @@
-# Copyright 1999-2024 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{10..12} )
-DISTUTILS_USE_PEP517=setuptools
-PYPI_NO_NORMALIZE=1
-
-inherit distutils-r1
-
-DESCRIPTION="Model-driven deployment, config management, and command execution framework"
-HOMEPAGE="https://www.ansible.com/"
-
-if [[ ${PV} == 9999 ]]; then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/ansible/ansible.git"
- EGIT_BRANCH="devel"
-else
- inherit pypi
- KEYWORDS="amd64 ~arm arm64 ~ppc64 ~riscv x86 ~x64-macos"
-fi
-
-LICENSE="GPL-3"
-SLOT="0"
-RESTRICT="test"
-
-RDEPEND="
- dev-python/paramiko[${PYTHON_USEDEP}]
- dev-python/jinja[${PYTHON_USEDEP}]
- dev-python/pyyaml[${PYTHON_USEDEP}]
- dev-python/cryptography[${PYTHON_USEDEP}]
- dev-python/httplib2[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]
- dev-python/netaddr[${PYTHON_USEDEP}]
- dev-python/pexpect[${PYTHON_USEDEP}]
- >=dev-python/resolvelib-0.5.3[${PYTHON_USEDEP}]
- <dev-python/resolvelib-1.1.0[${PYTHON_USEDEP}]
- net-misc/sshpass
- virtual/ssh
-"
-BDEPEND="
- >=dev-python/packaging-16.6[${PYTHON_USEDEP}]
- test? (
- dev-python/botocore[${PYTHON_USEDEP}]
- dev-python/pytz[${PYTHON_USEDEP}]
- )"
-
-distutils_enable_tests pytest
-
-python_compile() {
- export ANSIBLE_SKIP_CONFLICT_CHECK=1
- distutils-r1_python_compile
-}