summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2024-11-11 05:21:22 +0100
committerMichał Górny <mgorny@gentoo.org>2024-11-11 05:21:33 +0100
commit3a3b1a69be7106d0fd278c9b45f34f20e6cbf74c (patch)
tree2ce4bf5edfd852419df09f73ec4981823a9d731f /app-crypt
parentRename dev-python/{jinja → jinja2} (diff)
downloadgentoo-3a3b1a69be7106d0fd278c9b45f34f20e6cbf74c.tar.gz
gentoo-3a3b1a69be7106d0fd278c9b45f34f20e6cbf74c.tar.bz2
gentoo-3a3b1a69be7106d0fd278c9b45f34f20e6cbf74c.zip
Rename dev-python/{gmpy → gmpy2}
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'app-crypt')
-rw-r--r--app-crypt/badkeys/badkeys-0.0.11.ebuild4
-rw-r--r--app-crypt/badkeys/badkeys-0.0.12.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-crypt/badkeys/badkeys-0.0.11.ebuild b/app-crypt/badkeys/badkeys-0.0.11.ebuild
index 9af1570815ed..c6fcf93434e2 100644
--- a/app-crypt/badkeys/badkeys-0.0.11.ebuild
+++ b/app-crypt/badkeys/badkeys-0.0.11.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
DISTUTILS_USE_PEP517=setuptools
inherit distutils-r1 pypi
@@ -15,7 +15,7 @@ KEYWORDS="~amd64"
IUSE="dkim ssh"
DEPEND="dev-python/cryptography[${PYTHON_USEDEP}]
- dev-python/gmpy[${PYTHON_USEDEP}]"
+ dev-python/gmpy2[${PYTHON_USEDEP}]"
RDEPEND="${DEPEND}
dkim? ( dev-python/dnspython[${PYTHON_USEDEP}] )
ssh? ( dev-python/paramiko[${PYTHON_USEDEP}] )"
diff --git a/app-crypt/badkeys/badkeys-0.0.12.ebuild b/app-crypt/badkeys/badkeys-0.0.12.ebuild
index 9af1570815ed..c6fcf93434e2 100644
--- a/app-crypt/badkeys/badkeys-0.0.12.ebuild
+++ b/app-crypt/badkeys/badkeys-0.0.12.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
DISTUTILS_USE_PEP517=setuptools
inherit distutils-r1 pypi
@@ -15,7 +15,7 @@ KEYWORDS="~amd64"
IUSE="dkim ssh"
DEPEND="dev-python/cryptography[${PYTHON_USEDEP}]
- dev-python/gmpy[${PYTHON_USEDEP}]"
+ dev-python/gmpy2[${PYTHON_USEDEP}]"
RDEPEND="${DEPEND}
dkim? ( dev-python/dnspython[${PYTHON_USEDEP}] )
ssh? ( dev-python/paramiko[${PYTHON_USEDEP}] )"