summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Sarnie <sarnex@gentoo.org>2021-06-05 11:52:52 -0400
committerNick Sarnie <sarnex@gentoo.org>2021-06-05 11:57:22 -0400
commit37e8d4274cead3c470d8dd1d00b8e111c0073dfe (patch)
treec7ae149f959e3b5ec91e5b5f71b50446e6e79e07 /app-emulation/wine-mono
parentgames-misc/wtf: drop 20210130 (diff)
downloadgentoo-37e8d4274cead3c470d8dd1d00b8e111c0073dfe.tar.gz
gentoo-37e8d4274cead3c470d8dd1d00b8e111c0073dfe.tar.bz2
gentoo-37e8d4274cead3c470d8dd1d00b8e111c0073dfe.zip
app-emulation/wine-mono: Sync with ::wine
Package-Manager: Portage-3.0.19, Repoman-3.0.3 Signed-off-by: Nick Sarnie <sarnex@gentoo.org>
Diffstat (limited to 'app-emulation/wine-mono')
-rw-r--r--app-emulation/wine-mono/Manifest1
-rw-r--r--app-emulation/wine-mono/wine-mono-6.2.0.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/app-emulation/wine-mono/Manifest b/app-emulation/wine-mono/Manifest
index 5d860c4f8ecc..56c9b7fc5920 100644
--- a/app-emulation/wine-mono/Manifest
+++ b/app-emulation/wine-mono/Manifest
@@ -15,3 +15,4 @@ DIST wine-mono-5.1.0-x86.msi 84094976 BLAKE2B 25b044696f46810a843c17117f61532de3
DIST wine-mono-5.1.1-x86.msi 84130304 BLAKE2B 05a5344b59249a758443cf91670eaef71d9ad3a3024b11442a8d3512ba54356439d503629fa799e2454975f47c0eaf6ff9e25ed61b020f29efceacc78347d578 SHA512 c518b93a470cc897abaf1dba18cc773dca0df62a28d35f32f2ddbe39b4de616c0307545bea5dc3ca87a01fd96b47feb3e1d8c3778106304b9cc08ebb3d1d665f
DIST wine-mono-6.0.0-x86.msi 87507456 BLAKE2B b3cd3c767ecab3f679f82ad5efe393c10bd87261b48d25804ac4fa200eeadae74f73ca59b6b31f2d64695f1ea28e43ea333fadc78bb4f0c3d97d22087667548d SHA512 04a499429572a88308c3b906d4f729648b0a5bdf53f24e3630b14f644aaaf6d9be603f08cc76e25a35010f9e347b4b93c308bab417e5e64a801050f932ea176b
DIST wine-mono-6.1.1-x86.msi 87879168 BLAKE2B 3bd7ce6da017edd7d462e91afff17f17bf22179d7ff21f479de92d768c8414e329e497ad3a5860499db7c2075629020aa190cdba80285e28fac8996d3e4337ad SHA512 3d2c7b14e605023f45eedf487e14a106f751b1c8da1063efddf5875a7ab9d9d064489940e499b509a573b0daf8274f2375f80fc8e9c10419cff249048fba8a87
+DIST wine-mono-6.2.0-x86.msi 87498240 BLAKE2B f7e20876732cbdfc472d5f850b167feceb4e09dd1d14db2d5e81580fb28cb1ec2fc7d1a48a187a0b0d0ad3884c3880a9f3512efdc5ace02795c3158b404a6770 SHA512 99007d7bf3bbdb97babdcc9411a3c9583c261918889e72f785e41cc0638fe4774d81040eebb7d3547ac2609a4684263feefa9e70b662f277ea1717dbd604d3d2
diff --git a/app-emulation/wine-mono/wine-mono-6.2.0.ebuild b/app-emulation/wine-mono/wine-mono-6.2.0.ebuild
new file mode 100644
index 000000000000..0860b6bcb4b4
--- /dev/null
+++ b/app-emulation/wine-mono/wine-mono-6.2.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Wine Mono is a replacement for the .NET runtime and class libraries in Wine"
+HOMEPAGE="https://www.winehq.org/"
+SRC_URI="https://dl.winehq.org/wine/${PN}/${PV}/${P}-x86.msi"
+
+LICENSE="BSD-2 GPL-2 LGPL-2.1 MIT MPL-1.1"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="!!app-emulation/wine:0"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/wine/mono
+ doins "${DISTDIR}/${P}-x86.msi"
+}