summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 12:37:39 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 12:37:39 +0200
commitc84be41d02d264cc116a9a8436ca3bef3abb417c (patch)
tree00c29a23c14336b8b4577bf62092deee755d12af /app-portage
parentUse https by default (diff)
downloadgentoo-c84be41d02d264cc116a9a8436ca3bef3abb417c.tar.gz
gentoo-c84be41d02d264cc116a9a8436ca3bef3abb417c.tar.bz2
gentoo-c84be41d02d264cc116a9a8436ca3bef3abb417c.zip
Use https by default
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'app-portage')
-rw-r--r--app-portage/diffmask/diffmask-9999.ebuild2
-rw-r--r--app-portage/flaggie/flaggie-9999.ebuild2
-rw-r--r--app-portage/gentoopm/gentoopm-9999.ebuild2
-rw-r--r--app-portage/gpyutils/gpyutils-9999.ebuild2
-rw-r--r--app-portage/install-mask/install-mask-9999.ebuild2
-rw-r--r--app-portage/pms-test-suite/pms-test-suite-9999.ebuild2
-rw-r--r--app-portage/repo-commit/repo-commit-9999.ebuild2
-rw-r--r--app-portage/smart-live-rebuild/smart-live-rebuild-9999.ebuild2
8 files changed, 8 insertions, 8 deletions
diff --git a/app-portage/diffmask/diffmask-9999.ebuild b/app-portage/diffmask/diffmask-9999.ebuild
index 1c0082cce11f..97adc6f9c5b0 100644
--- a/app-portage/diffmask/diffmask-9999.ebuild
+++ b/app-portage/diffmask/diffmask-9999.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1
#if LIVE
-EGIT_REPO_URI="http://bitbucket.org/mgorny/${PN}.git"
+EGIT_REPO_URI="https://bitbucket.org/mgorny/${PN}.git"
inherit git-r3
#endif
diff --git a/app-portage/flaggie/flaggie-9999.ebuild b/app-portage/flaggie/flaggie-9999.ebuild
index 64ffcb43a66c..fc2a5724cb31 100644
--- a/app-portage/flaggie/flaggie-9999.ebuild
+++ b/app-portage/flaggie/flaggie-9999.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit bash-completion-r1 distutils-r1
#if LIVE
-EGIT_REPO_URI="http://bitbucket.org/mgorny/${PN}.git"
+EGIT_REPO_URI="https://bitbucket.org/mgorny/${PN}.git"
inherit git-r3
#endif
diff --git a/app-portage/gentoopm/gentoopm-9999.ebuild b/app-portage/gentoopm/gentoopm-9999.ebuild
index ce9b16374c2e..31572985cd1d 100644
--- a/app-portage/gentoopm/gentoopm-9999.ebuild
+++ b/app-portage/gentoopm/gentoopm-9999.ebuild
@@ -10,7 +10,7 @@ inherit distutils-r1
#if LIVE
EGIT_REPO_URI="git://anongit.gentoo.org/proj/${PN}.git
http://anongit.gentoo.org/git/proj/${PN}.git
- http://bitbucket.org/mgorny/${PN}.git"
+ https://bitbucket.org/mgorny/${PN}.git"
inherit git-r3
#endif
diff --git a/app-portage/gpyutils/gpyutils-9999.ebuild b/app-portage/gpyutils/gpyutils-9999.ebuild
index b8c7ec5fa10f..628ae972668d 100644
--- a/app-portage/gpyutils/gpyutils-9999.ebuild
+++ b/app-portage/gpyutils/gpyutils-9999.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1
#if LIVE
-EGIT_REPO_URI="http://bitbucket.org/mgorny/${PN}.git"
+EGIT_REPO_URI="https://bitbucket.org/mgorny/${PN}.git"
inherit git-r3
#endif
diff --git a/app-portage/install-mask/install-mask-9999.ebuild b/app-portage/install-mask/install-mask-9999.ebuild
index 7a4ae97da401..a6397c955a45 100644
--- a/app-portage/install-mask/install-mask-9999.ebuild
+++ b/app-portage/install-mask/install-mask-9999.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1
#if LIVE
-EGIT_REPO_URI="http://bitbucket.org/mgorny/${PN}.git"
+EGIT_REPO_URI="https://bitbucket.org/mgorny/${PN}.git"
inherit git-r3
#endif
diff --git a/app-portage/pms-test-suite/pms-test-suite-9999.ebuild b/app-portage/pms-test-suite/pms-test-suite-9999.ebuild
index f0709db09569..6787b38afa1e 100644
--- a/app-portage/pms-test-suite/pms-test-suite-9999.ebuild
+++ b/app-portage/pms-test-suite/pms-test-suite-9999.ebuild
@@ -16,7 +16,7 @@ inherit base distutils
#if LIVE
EGIT_REPO_URI="git://anongit.gentoo.org/proj/${PN}.git
http://anongit.gentoo.org/git/proj/${PN}.git
- http://bitbucket.org/mgorny/${PN}.git"
+ https://bitbucket.org/mgorny/${PN}.git"
inherit git-2
#endif
diff --git a/app-portage/repo-commit/repo-commit-9999.ebuild b/app-portage/repo-commit/repo-commit-9999.ebuild
index ed1d4f858722..bc46b3e49ece 100644
--- a/app-portage/repo-commit/repo-commit-9999.ebuild
+++ b/app-portage/repo-commit/repo-commit-9999.ebuild
@@ -6,7 +6,7 @@ EAPI=5
#if LIVE
AUTOTOOLS_AUTORECONF=yes
-EGIT_REPO_URI="http://bitbucket.org/gentoo/${PN}.git"
+EGIT_REPO_URI="https://bitbucket.org/gentoo/${PN}.git"
inherit git-r3
#endif
diff --git a/app-portage/smart-live-rebuild/smart-live-rebuild-9999.ebuild b/app-portage/smart-live-rebuild/smart-live-rebuild-9999.ebuild
index a9f1bac38aee..ab4da86777cf 100644
--- a/app-portage/smart-live-rebuild/smart-live-rebuild-9999.ebuild
+++ b/app-portage/smart-live-rebuild/smart-live-rebuild-9999.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1
#if LIVE
-EGIT_REPO_URI="http://bitbucket.org/mgorny/${PN}.git"
+EGIT_REPO_URI="https://bitbucket.org/mgorny/${PN}.git"
inherit git-r3
#endif