summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-06-20 00:35:09 +0100
committerSam James <sam@gentoo.org>2023-06-20 00:35:09 +0100
commit561070e1dc44b7f7bb6f02956b6c8a56009fe1dd (patch)
treeecfc66cdcdacaa7eef71c75bacf2c962bc8d03c6 /dev-perl/Parallel-Iterator/Parallel-Iterator-1.2.0.ebuild
parentdev-perl/Params-Validate: add 1.310.0 (diff)
downloadgentoo-561070e1dc44b7f7bb6f02956b6c8a56009fe1dd.tar.gz
gentoo-561070e1dc44b7f7bb6f02956b6c8a56009fe1dd.tar.bz2
gentoo-561070e1dc44b7f7bb6f02956b6c8a56009fe1dd.zip
dev-perl/Parallel-Iterator: add 1.2.0
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-perl/Parallel-Iterator/Parallel-Iterator-1.2.0.ebuild')
-rw-r--r--dev-perl/Parallel-Iterator/Parallel-Iterator-1.2.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Parallel-Iterator/Parallel-Iterator-1.2.0.ebuild b/dev-perl/Parallel-Iterator/Parallel-Iterator-1.2.0.ebuild
new file mode 100644
index 000000000000..084c43145041
--- /dev/null
+++ b/dev-perl/Parallel-Iterator/Parallel-Iterator-1.2.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ARISTOTLE
+DIST_VERSION=1.002
+DIST_EXAMPLES=( "examples/*" )
+inherit perl-module
+
+DESCRIPTION="Simple parallel execution"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-IO
+ virtual/perl-Storable
+"
+BDEPEND="
+ ${RDEPEND}
+ dev-perl/Module-Build
+ test? (
+ virtual/perl-Test-Simple
+ )
+"