summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2021-06-18 12:31:48 +0200
committerThomas Deutschmann <whissi@gentoo.org>2021-06-18 12:31:48 +0200
commita58fc0b140206c27058db436cda6cc06993e1cbb (patch)
treeaebc179d6da64e3e0486434f2d513dde66609a2b /dev-php/pecl-dbase/pecl-dbase-7.1.0.ebuild
parentdev-php/pecl-imagick: disable version check by default (diff)
downloadgentoo-a58fc0b140206c27058db436cda6cc06993e1cbb.tar.gz
gentoo-a58fc0b140206c27058db436cda6cc06993e1cbb.tar.bz2
gentoo-a58fc0b140206c27058db436cda6cc06993e1cbb.zip
dev-php/pecl-dbase: bump to v7.1.0
Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'dev-php/pecl-dbase/pecl-dbase-7.1.0.ebuild')
-rw-r--r--dev-php/pecl-dbase/pecl-dbase-7.1.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-php/pecl-dbase/pecl-dbase-7.1.0.ebuild b/dev-php/pecl-dbase/pecl-dbase-7.1.0.ebuild
new file mode 100644
index 000000000000..b288ecca45e0
--- /dev/null
+++ b/dev-php/pecl-dbase/pecl-dbase-7.1.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+USE_PHP="php7-2 php7-3 php7-4 php8-0"
+
+MY_PV="${PV/_rc/RC}"
+PHP_EXT_PECL_FILENAME="dbase-${MY_PV}.tgz"
+
+inherit php-ext-pecl-r3
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="dBase database file access functions"
+LICENSE="PHP-3.01"
+SLOT="7"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${PHP_EXT_PECL_FILENAME%.tgz}"
+PHP_EXT_S="${S}"