summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2016-05-05 10:41:02 -0400
committerBrian Evans <grknight@gentoo.org>2016-05-05 10:41:02 -0400
commit4cd3dcb8c380f432d47df088b410d1c22d9b0e71 (patch)
tree6a4eb07a01279a2dbe13c5aaf449c7a6464b5b24 /dev-php/pecl-taint/pecl-taint-2.0.1_beta.ebuild
parentsys-kernel/gentoo-sources: Linux patch 4.5.3 (diff)
downloadgentoo-4cd3dcb8c380f432d47df088b410d1c22d9b0e71.tar.gz
gentoo-4cd3dcb8c380f432d47df088b410d1c22d9b0e71.tar.bz2
gentoo-4cd3dcb8c380f432d47df088b410d1c22d9b0e71.zip
dev-php/pecl-taint: Version bump to 2.0.1_beta
Package-Manager: portage-2.2.28
Diffstat (limited to 'dev-php/pecl-taint/pecl-taint-2.0.1_beta.ebuild')
-rw-r--r--dev-php/pecl-taint/pecl-taint-2.0.1_beta.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/pecl-taint/pecl-taint-2.0.1_beta.ebuild b/dev-php/pecl-taint/pecl-taint-2.0.1_beta.ebuild
new file mode 100644
index 000000000000..c62a985c8fa7
--- /dev/null
+++ b/dev-php/pecl-taint/pecl-taint-2.0.1_beta.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_PHP="php7-0"
+MY_PV="${PV/_beta/}"
+inherit php-ext-pecl-r2
+
+DESCRIPTION="Extension used for detecting XSS codes(tainted string)"
+LICENSE="PHP-3.01"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+pkg_postinst() {
+ elog 'In order to enable this extension, add'
+ elog ' taint.enable=1'
+ elog 'to /etc/php/<sapi>-<slot>/ext/taint.ini'
+}