summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2017-07-10 11:31:57 -0400
committerBrian Evans <grknight@gentoo.org>2017-07-10 11:34:24 -0400
commit5bf63262e05d0de298a0d9b5092676d088bce9d4 (patch)
treea5d8099e18a8a965b2bd8f53a34741e479e27b25 /dev-php/simpletest/simpletest-1.1.7.ebuild
parentdev-php/securimage: Drop old (diff)
downloadgentoo-5bf63262e05d0de298a0d9b5092676d088bce9d4.tar.gz
gentoo-5bf63262e05d0de298a0d9b5092676d088bce9d4.tar.bz2
gentoo-5bf63262e05d0de298a0d9b5092676d088bce9d4.zip
dev-php/simpletest: Version bump with moving to Github
Package-Manager: Portage-2.3.6, Repoman-2.3.2
Diffstat (limited to 'dev-php/simpletest/simpletest-1.1.7.ebuild')
-rw-r--r--dev-php/simpletest/simpletest-1.1.7.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-php/simpletest/simpletest-1.1.7.ebuild b/dev-php/simpletest/simpletest-1.1.7.ebuild
new file mode 100644
index 000000000000..90a8205b07e1
--- /dev/null
+++ b/dev-php/simpletest/simpletest-1.1.7.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="A PHP testing framework"
+HOMEPAGE="http://www.simpletest.org/"
+SRC_URI="https://github.com/${PN}/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-lang/php:*"
+
+src_install() {
+ local DOCS=( docs HELP_MY_TESTS_DONT_WORK_ANYMORE README.md TODO.xml )
+ einstalldocs
+
+ insinto "/usr/share/php/${PN}"
+ doins -r *.php extensions packages tutorials
+}