summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlfredo Tupone <tupone@gentoo.org>2024-12-20 22:13:13 +0100
committerAlfredo Tupone <tupone@gentoo.org>2024-12-20 22:13:13 +0100
commit93e3a35328c21e2569d5508c13d9107068a0b1e6 (patch)
treeccba143e79272e7047db09365d948c15f992a7e6 /dev-python/django-debug-toolbar
parentdev-libs/apache-arrow: fix deps on musl (diff)
downloadgentoo-93e3a35328c21e2569d5508c13d9107068a0b1e6.tar.gz
gentoo-93e3a35328c21e2569d5508c13d9107068a0b1e6.tar.bz2
gentoo-93e3a35328c21e2569d5508c13d9107068a0b1e6.zip
dev-python/django-debug-toolbar: drop 4.4.5
Signed-off-by: Alfredo Tupone <tupone@gentoo.org>
Diffstat (limited to 'dev-python/django-debug-toolbar')
-rw-r--r--dev-python/django-debug-toolbar/Manifest1
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-4.4.5.ebuild36
2 files changed, 0 insertions, 37 deletions
diff --git a/dev-python/django-debug-toolbar/Manifest b/dev-python/django-debug-toolbar/Manifest
index 84ebf10d3e3b..1493398a7089 100644
--- a/dev-python/django-debug-toolbar/Manifest
+++ b/dev-python/django-debug-toolbar/Manifest
@@ -1,2 +1 @@
-DIST django_debug_toolbar-4.4.5.tar.gz 272503 BLAKE2B b77107867a8cc8844a138f4947816c290850b9ca7aa866066cbe3a1d6e72a4b488a7dd7141445c2fa6c7d05eea8fdc73680163a4506d1d14df7e0d14acfe7818 SHA512 afa43c0e0ef06bf58cdfae37ec57ebbe0813f9065b82123935c4ecc18153ffa7ac5227e19942bf2e7d4d3bc76849d2acfb69f3a831070bb14af5263e242b9902
DIST django_debug_toolbar-4.4.6.tar.gz 272610 BLAKE2B bcba8f2dd1c44392a595c8c4a60f1ba40928747760ab49255ef1fefb0847ffc232a409b39d7819f59996b3c7f7a6557fb2b47365b9adcddfe743fcd6a943304e SHA512 ae009219b6eee2427ef6875438900e5d8878986264b6c0c91ddd1939385c7481914ad490050747f13385278d0ce3af225a8fb0282c71b3b8a685467dcc753d88
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-4.4.5.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-4.4.5.ebuild
deleted file mode 100644
index 1da7a5cf32c5..000000000000
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-4.4.5.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 2023-2024 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( python3_{10..13} )
-
-inherit distutils-r1 pypi
-
-DESCRIPTION="A configurable set of panels that display various debug information"
-HOMEPAGE="
- https://github.com/jazzband/django-debug-toolbar/
- https://pypi.org/project/django-debug-toolbar/
-"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-4.2.9[${PYTHON_USEDEP}]
-"
-
-BDEPEND="
- test? (
- dev-python/html5lib[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- "${EPYTHON}" -m django test -v 2 --settings tests.settings tests \
- || die "Tests failed with ${EPYTHON}"
-}