summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2016-11-29 18:44:58 -0600
committerWilliam Hubbs <williamh@gentoo.org>2016-11-29 18:45:42 -0600
commit2fcfbbdd6bc3f76db90c1ee4fb8fae45f97b0557 (patch)
tree0d4db8af1bcbc6179697f5815a20aacd0b97d7ce /dev-python/mmh3/mmh3-2.3.1.ebuild
parentsys-apps/opentmpfiles: fix src_uri in live ebuild (diff)
downloadgentoo-2fcfbbdd6bc3f76db90c1ee4fb8fae45f97b0557.tar.gz
gentoo-2fcfbbdd6bc3f76db90c1ee4fb8fae45f97b0557.tar.bz2
gentoo-2fcfbbdd6bc3f76db90c1ee4fb8fae45f97b0557.zip
dev-python/mmh3: initial import of mmh3-2.3.1
Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-python/mmh3/mmh3-2.3.1.ebuild')
-rw-r--r--dev-python/mmh3/mmh3-2.3.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/mmh3/mmh3-2.3.1.ebuild b/dev-python/mmh3/mmh3-2.3.1.ebuild
new file mode 100644
index 000000000000..100fbc22a472
--- /dev/null
+++ b/dev-python/mmh3/mmh3-2.3.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5} )
+inherit distutils-r1
+
+DESCRIPTION="Python library for MurmurHash3, fast and robust hash functions."
+HOMEPAGE="https://pypi.python.org/pypi/mmh3"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"