summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergey Popov <pinkbyte@gentoo.org>2022-11-25 11:54:50 +0300
committerSergey Popov <pinkbyte@gentoo.org>2022-11-25 11:56:43 +0300
commitbe682d8b592c3bac026b7c05e10666181574ce51 (patch)
tree58ca71e079ebe38c00c38de9c1da1a5d0f38560e /dev-python/parallax
parentsys-cluster/crmsh: add support for Python 3.10 (diff)
downloadgentoo-be682d8b592c3bac026b7c05e10666181574ce51.tar.gz
gentoo-be682d8b592c3bac026b7c05e10666181574ce51.tar.bz2
gentoo-be682d8b592c3bac026b7c05e10666181574ce51.zip
dev-python/parallax: restrict tests, cause they requires SSH connection to prepared test hosts
Closes: https://bugs.gentoo.org/798165 Signed-off-by: Sergey Popov <pinkbyte@gentoo.org>
Diffstat (limited to 'dev-python/parallax')
-rw-r--r--dev-python/parallax/parallax-1.0.6.ebuild5
-rw-r--r--dev-python/parallax/parallax-1.0.8.ebuild3
2 files changed, 7 insertions, 1 deletions
diff --git a/dev-python/parallax/parallax-1.0.6.ebuild b/dev-python/parallax/parallax-1.0.6.ebuild
index fb448516f786..7bec7df007d0 100644
--- a/dev-python/parallax/parallax-1.0.6.ebuild
+++ b/dev-python/parallax/parallax-1.0.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -13,3 +13,6 @@ SRC_URI="mirror://pypi/${PN::1}/${PN}/${P}.tar.gz"
LICENSE="all-rights-reserved"
SLOT="0"
KEYWORDS="~amd64 ~hppa ~x86"
+
+# Requires SSH connection to hosts for testing
+RESTRICT="test"
diff --git a/dev-python/parallax/parallax-1.0.8.ebuild b/dev-python/parallax/parallax-1.0.8.ebuild
index 000f4bdd83b1..bb2624bfdb96 100644
--- a/dev-python/parallax/parallax-1.0.8.ebuild
+++ b/dev-python/parallax/parallax-1.0.8.ebuild
@@ -13,3 +13,6 @@ SRC_URI="https://github.com/krig/parallax/archive/refs/tags/${PV}.tar.gz -> ${P}
LICENSE="all-rights-reserved"
SLOT="0"
KEYWORDS="~amd64 ~hppa ~x86"
+
+# Requires SSH connection to hosts for testing
+RESTRICT="test"