summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /dev-python/python-nbxmpp
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'dev-python/python-nbxmpp')
-rw-r--r--dev-python/python-nbxmpp/Manifest3
-rw-r--r--dev-python/python-nbxmpp/metadata.xml8
-rw-r--r--dev-python/python-nbxmpp/python-nbxmpp-0.5.1.ebuild22
-rw-r--r--dev-python/python-nbxmpp/python-nbxmpp-0.5.2.ebuild22
-rw-r--r--dev-python/python-nbxmpp/python-nbxmpp-0.5.3.ebuild22
5 files changed, 77 insertions, 0 deletions
diff --git a/dev-python/python-nbxmpp/Manifest b/dev-python/python-nbxmpp/Manifest
new file mode 100644
index 000000000000..b3b061140ebb
--- /dev/null
+++ b/dev-python/python-nbxmpp/Manifest
@@ -0,0 +1,3 @@
+DIST python-nbxmpp-0.5.1.tar.gz 1514899 SHA256 2988dd2ae4e0dca76c1c7d75b1cac5bc31517a05959eba652ecad6e66604f929 SHA512 2bdcd89004202880b69728e0f5f23506016ce21a10960ff4c23d2d45037563f32441964688c6328d3f8e10cda2f39aeac647aff9fde0676ca27a4c8dde72405e WHIRLPOOL f994f172ba0b50e154ec2d4bda26d574b21639b412b1eb73d3b781bd5f897577a32eb47fc3b276f66bc2ac48b66442a0185bbd9a74f896446838e471ec082a1e
+DIST python-nbxmpp-0.5.2.tar.gz 1508734 SHA256 16d7d2114d9d2c7267d0d8fc5a5c868939fa37031b8d4ca1b11c2a7500bc5160 SHA512 0b8a063c421349c24f822f3da68e6627675731793eee8dad14ae298ed67a981ddaad54fa63a88de6d28f2755da259ee5768a587ed3242e3cb38b4886a069f102 WHIRLPOOL 376e9044a508183f586a5a11e5b5cb41f3065db185b4d89392b1613288f9ede874af1a8f5eafdf64552af8f2d6a2120a931833d5fea4aad5cffcaad380ca9a68
+DIST python-nbxmpp-0.5.3.tar.gz 1514066 SHA256 b79a6b25a2ed7ac792600544778238b27cf6eef6c8eab79b0bfa46df0c3a9935 SHA512 a55ce4c05683d46c12cf085c5436ba544044f0ab71ad7c87dbb25cba02c28109089131b617ff51191d294efe50e80171dd2305ead4052bec921b0ad5ad920e20 WHIRLPOOL 96d078df5972dde5704dac9fcac31c9ae734c06583c381f5d18d43fca26ae790cebc114991e07b916be35a5dcb24d9ccaad9fe69f22b9bd16099d5d248aea487
diff --git a/dev-python/python-nbxmpp/metadata.xml b/dev-python/python-nbxmpp/metadata.xml
new file mode 100644
index 000000000000..6c90e346eb69
--- /dev/null
+++ b/dev-python/python-nbxmpp/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>python</herd>
+ <maintainer>
+ <email>jlec@gentoo.org</email>
+ </maintainer>
+</pkgmetadata>
diff --git a/dev-python/python-nbxmpp/python-nbxmpp-0.5.1.ebuild b/dev-python/python-nbxmpp/python-nbxmpp-0.5.1.ebuild
new file mode 100644
index 000000000000..f6374a173ac0
--- /dev/null
+++ b/dev-python/python-nbxmpp/python-nbxmpp-0.5.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+TAG=6
+
+DESCRIPTION="Python library to use Jabber/XMPP networks in a non-blocking way"
+HOMEPAGE="http://python-nbxmpp.gajim.org/"
+SRC_URI="http://python-nbxmpp.gajim.org/downloads/${TAG} -> ${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="alpha amd64 arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+S="${WORKDIR}"/nbxmpp-${PV}
diff --git a/dev-python/python-nbxmpp/python-nbxmpp-0.5.2.ebuild b/dev-python/python-nbxmpp/python-nbxmpp-0.5.2.ebuild
new file mode 100644
index 000000000000..b95facbadffd
--- /dev/null
+++ b/dev-python/python-nbxmpp/python-nbxmpp-0.5.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} )
+
+inherit distutils-r1
+
+TAG=7
+
+DESCRIPTION="Python library to use Jabber/XMPP networks in a non-blocking way"
+HOMEPAGE="http://python-nbxmpp.gajim.org/"
+SRC_URI="http://python-nbxmpp.gajim.org/downloads/${TAG} -> ${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="~alpha ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+S="${WORKDIR}"/nbxmpp-${PV}
diff --git a/dev-python/python-nbxmpp/python-nbxmpp-0.5.3.ebuild b/dev-python/python-nbxmpp/python-nbxmpp-0.5.3.ebuild
new file mode 100644
index 000000000000..4c9e4ff36afc
--- /dev/null
+++ b/dev-python/python-nbxmpp/python-nbxmpp-0.5.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} )
+
+inherit distutils-r1
+
+TAG=8
+
+DESCRIPTION="Python library to use Jabber/XMPP networks in a non-blocking way"
+HOMEPAGE="http://python-nbxmpp.gajim.org/"
+SRC_URI="http://python-nbxmpp.gajim.org/downloads/${TAG} -> ${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="~alpha ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+S="${WORKDIR}"/nbxmpp-${PV}