summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-05-17 13:27:03 +0200
committerMichał Górny <mgorny@gentoo.org>2017-05-17 14:14:53 +0200
commitabc4d07f73bb609c42a6c833ddac2ae15a5a5044 (patch)
tree1f1500709e7d91aaa68fe0ecc94e4565658dde8a /dev-python/python-ptrace
parentdev-python/scripttest: Tested on py3.5&3.6 (diff)
downloadgentoo-abc4d07f73bb609c42a6c833ddac2ae15a5a5044.tar.gz
gentoo-abc4d07f73bb609c42a6c833ddac2ae15a5a5044.tar.bz2
gentoo-abc4d07f73bb609c42a6c833ddac2ae15a5a5044.zip
dev-python/python-ptrace: Tested on py3.6
Diffstat (limited to 'dev-python/python-ptrace')
-rw-r--r--dev-python/python-ptrace/python-ptrace-0.8.1-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/python-ptrace/python-ptrace-0.8.1-r1.ebuild b/dev-python/python-ptrace/python-ptrace-0.8.1-r1.ebuild
index 78ef8f2948d2..fd195ff5cb58 100644
--- a/dev-python/python-ptrace/python-ptrace-0.8.1-r1.ebuild
+++ b/dev-python/python-ptrace/python-ptrace-0.8.1-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_{4,5}} pypy )
+PYTHON_COMPAT=( python{2_7,3_{4,5,6}} pypy )
inherit distutils-r1
@@ -19,7 +19,7 @@ IUSE="doc examples"
PATCHES=( "${FILESDIR}/0.8.1-python3.4.patch" )
python_test() {
- "${PYTHON}" runtests.py || die "Testing failed with ${EPYTHON}"
+ "${PYTHON}" runtests.py -v || die "Testing failed with ${EPYTHON}"
}
python_install_all() {