summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-19 09:26:37 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-19 14:06:18 +0200
commitb3398ceb061fd93088ec4f492623b61a1488d901 (patch)
tree01259a80e3dcc43a784e585982e3e19ea7ff0db1 /dev-python
parentdev-db/couchdb: add missing inherit on autotools (diff)
downloadgentoo-b3398ceb061fd93088ec4f492623b61a1488d901.tar.gz
gentoo-b3398ceb061fd93088ec4f492623b61a1488d901.tar.bz2
gentoo-b3398ceb061fd93088ec4f492623b61a1488d901.zip
dev-python/astropy-helpers: Version Bump
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/astropy-helpers/Manifest1
-rw-r--r--dev-python/astropy-helpers/astropy-helpers-1.0.5.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/astropy-helpers/Manifest b/dev-python/astropy-helpers/Manifest
index 6f175af59bca..e8823815c9b3 100644
--- a/dev-python/astropy-helpers/Manifest
+++ b/dev-python/astropy-helpers/Manifest
@@ -1,2 +1,3 @@
DIST astropy-helpers-0.4.1.tar.gz 98477 SHA256 0b4e47e535e7226d8795efb9e9453cac9343759058970a20734e66f443074577 SHA512 85975268372624bec4024dfbe560ef820bda308db898919c4d29643f10df11636f4996a8ff3f2fb7deece44f88963ddb0c8ca231e030713cf17db7503ceae42e WHIRLPOOL b37fa02ebe3e750052a9681e1e8a3a0aa9eede1909e69c70e2004ba738139707e1a0c21797681454ee782a6543bc8808b8de574d60aba601d228966c8659bb9f
DIST astropy-helpers-1.0.3.tar.gz 127177 SHA256 0733f3081db46ec02faa08595dad9a72d79d0ed73e54fe3404620703d737594d SHA512 74d4f191290914cf51f91b9cc1a9ed168799a47f586c33505a4ebdef554b7e4cdc90625fbd9b8c9e29b44fc2a988fdf0f50446ce9461017a9755c7ec2a2b1ed4 WHIRLPOOL 43a00a990b3caabeeecefac90bbb91e2b42a7f184c66887855ea188b123f0b74125fb9b694e7d503e78dbed720769329b95aaddd17c16d65807113ec7253b448
+DIST astropy-helpers-1.0.5.tar.gz 127951 SHA256 b872547580861564023f31a201dcb63d5e9f134f47f4224eb3904a6341b42507 SHA512 31e0c858f126d1e02167faaed2395529ade4e484d0c9c53f809d15de2fda68a4ce9dcd36951546c071d3556feb6f64ca4b0ed5678405af57cb80f3e0cf8de13d WHIRLPOOL 1481eff853e04c94dd95f689c148a68f83cc18d7026f766d2af7d6c4ffc5c0f9eca107c3403b9295f245aed3dea562377ba59cf2bbb303d4653fb4712f6a037c
diff --git a/dev-python/astropy-helpers/astropy-helpers-1.0.5.ebuild b/dev-python/astropy-helpers/astropy-helpers-1.0.5.ebuild
new file mode 100644
index 000000000000..509beacbedfa
--- /dev/null
+++ b/dev-python/astropy-helpers/astropy-helpers-1.0.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Helpers for Astropy and Affiliated packages"
+HOMEPAGE="https://github.com/astropy/astropy-helpers"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~x86 ~x86-linux"
+
+python_prepare_all() {
+ sed -e '/import ah_bootstrap/d' -i setup.py || die "Removing ah_bootstrap failed"
+ distutils-r1_python_prepare_all
+}